5,597,707 Members 34,540 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Boot loop

Tip us?
 
bejunk
Old
#11  
bejunk's Avatar
Senior Member
Thanks Meter 654
Posts: 901
Join Date: May 2013
Location: Berlin
Quote:
Originally Posted by jan019 View Post
Hi guys,

Yesterday I finally got to instal a new ROM onto my phone. I've done this before so my phone was already rooted and had the bootloader unlocked. I decided t ogo with Cyanogenmod10. My build was 4.1.B.0.587. I used the tutorial on cyanogenmod wiki and done everything as was said, step by step. I wasn't sure if ClockworkMod would be installed with the rom, so I donwload x-tools and isntalled it form there. Once thaat was done I proceeded to installiion. Everything went fine up until getting into CWM. I am now stuck in a boot loop, constaltly showing the xpera free project logo, then the screen goes dark and this all over and over again. So I searched the net and forums, but couldn't find any one with this problem. Most people either get into CWM and from there can't get further, or they turned the phone on adn after using some application theirs system crashes, but nobody seems to have problems with CWM. I can't get anywhere from here and have no idea what to do. If somebody could please help me, I would be very gratefull! Thanks

John
probably bcuz u used CWM located in phone storage & deleted it. happens.

to shorten here all, i advice u to use allways kernels (built in) recovery. (forget about xparts its onlx for locked bl ppl)

also if u want to go for a cm (10+) build try LX from here bcuz FXP is NO longer supported! they kleave us. also its very outdated/old/bad

if u flash (any) kernel CWM is inbuilt, so just reflash the kernel using fastboot (cmd commands) , then on power on press the vol up button moretimes!! to enter CWM (must work) i really advice u to use some LX build. (dont forget to wipe partitions bfore flash)
../// ST15i & LT18i, both running /// LXP KiTKAT 4.4.2 /// baseband .77 ///...
 
jan019
Old
#12  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jul 2013
Quote:
Originally Posted by bejunk View Post
probably bcuz u used CWM located in phone storage & deleted it. happens.

to shorten here all, i advice u to use allways kernels (built in) recovery. (forget about xparts its onlx for locked bl ppl)

also if u want to go for a cm (10+) build try LX from here bcuz FXP is NO longer supported! they kleave us. also its very outdated/old/bad

if u flash (any) kernel CWM is inbuilt, so just reflash the kernel using fastboot (cmd commands) , then on power on press the vol up button moretimes!! to enter CWM (must work) i really advice u to use some LX build. (dont forget to wipe partitions bfore flash)

Okay guys, I'm really confused right now. I just couldn't manage to boot into CWM with CM, I tried many versions, none worked. I then applied the exact same steps onto LX and it worked perfectly, I was in CWM after pressing the volume down butto na few times. Now it's been almost a month since I did this and I wanted to change to a differet version again, so I wanted to try CM again, but it's the same thing, I can't get to CWM. Any ideas?

Thanks
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Polish Your Custom Themes with Theme Debugger

Creating a custom Android theme from scratch can be quite the laborious task. In addition to … more

Clean Up Your Logcat Code with Lib Cleaner

Some of you may think that writing code is the hardest part of development. It’s not, as the … more

Tweak Your Xperia Device’s Camera App Yourself

We’ve come to expect nearly perfect cameraperformancein our modern day … more