Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,436 Members 45,264 Now Online
XDA Developers Android and Mobile Development Forum

Need help bricked phone :(

Tip us?
 
eefathi
Old
(Last edited by eefathi; 2nd March 2014 at 09:00 AM.)
#1  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Nov 2013
Default Need help bricked phone :(

i recently flashed the eXistenZ Ultra 2, and im sure i did everything fine, after flashing the rom in recovery and flashing suprsu and wifi fix, i powered off the phone, and powered on but sony logo has apeared until now , and welcoming`s sounding 999..times. i cant turn it off, or i should say i cant do anything.
please help,
 
Schokonuss
Old
(Last edited by Schokonuss; 2nd March 2014 at 09:31 AM.)
#2  
Schokonuss's Avatar
Senior Member
Thanks Meter 57
Posts: 231
Join Date: Oct 2013
Location: Forst
After flashing ROM and the fixes you should flash the 12.1.A.0.266 Firmware with FlashTool!
If problem still persists:
http://xda-university.com/as-a-user/...rom-a-bootloop
Take a look at this site A recovery would be quite useful, but I think the kernel of eXistenZ ROM has one. If not, you'll find one in the development section. Otherwise, use the ADB as solution.
Good luck
Device: Sony Xperia SP C5303 (huashan)
Rooted: yes
Bootloader: unlocked
ROM: AOKP 4.3.1
Kernel: AOKP Kernel
Recovery: ClockworkMod 6.0.4.6
Busybox: BusyBox v1.21.1
Bootlooped: 6 times
All Apps: 98
Root Apps: 32
Xposed Modules: 18
Special Apps: ViPER4Android FX 2.3.2.2
Special Apps: ViPER4Android XHiFi 2.1.0.2

Please hit THANKS button if you think it's worth it
The Following User Says Thank You to Schokonuss For This Useful Post: [ Click to Expand ]
 
eefathi
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Nov 2013
Thanx for the post!
I used force shut down and then flash the 254 rom, and did all those things, and the problem occured again.

does the recovery software have to be the touch recovery? I use CWM v6 that enables with volume +.
and i use SuperSU fix.zip rather than superUser.zip and generally i flash rom, supersu fix.zip and wifi fix.zip. i flashed those three, before first booting, do i have to boot first before flashing wifi fix.zip?
 
Schokonuss
Old
#4  
Schokonuss's Avatar
Senior Member
Thanks Meter 57
Posts: 231
Join Date: Oct 2013
Location: Forst
Quote:
Originally Posted by eefathi View Post
Thanx for the post!
I used force shut down and then flash the 254 rom, and did all those things, and the problem occured again.

does the recovery software have to be the touch recovery? I use CWM v6 that enables with volume +.
and i use SuperSU fix.zip rather than superUser.zip and generally i flash rom, supersu fix.zip and wifi fix.zip. i flashed those three, before first booting, do i have to boot first before flashing wifi fix.zip?
I think you need to flash 12.1.A.0.266 instead of 12.0.A.2.254 after flashing ROM. You could also wipe data, cache and dalvik cache, reflash eXistenZ ROM and SuperSU fix (or SuperUser but SuperSU should be ok), shut down the phone with the option in recovery and then flash the 12.1.A.0.266 with FlashTool.

It doesn't matter which recovery you take. Use the one you like best. I'm not quite sure, but to go sure, please flash the wifi fiz.zip after first boot up!
Device: Sony Xperia SP C5303 (huashan)
Rooted: yes
Bootloader: unlocked
ROM: AOKP 4.3.1
Kernel: AOKP Kernel
Recovery: ClockworkMod 6.0.4.6
Busybox: BusyBox v1.21.1
Bootlooped: 6 times
All Apps: 98
Root Apps: 32
Xposed Modules: 18
Special Apps: ViPER4Android FX 2.3.2.2
Special Apps: ViPER4Android XHiFi 2.1.0.2

Please hit THANKS button if you think it's worth it
The Following User Says Thank You to Schokonuss For This Useful Post: [ Click to Expand ]
 
eefathi
Old
(Last edited by eefathi; 2nd March 2014 at 02:06 PM.)
#5  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Nov 2013
Quote:
Originally Posted by Schokonuss View Post
I think you need to flash 12.1.A.0.266 instead of 12.0.A.2.254 after flashing ROM. You could also wipe data, cache and dalvik cache, reflash eXistenZ ROM and SuperSU fix (or SuperUser but SuperSU should be ok), shut down the phone with the option in recovery and then flash the 12.1.A.0.266 with FlashTool.

It doesn't matter which recovery you take. Use the one you like best. I'm not quite sure, but to go sure, please flash the wifi fiz.zip after first boot up!
thanx again,
i flashed the 266 kernel before the first boot, and the rom runs correctly,
but ive got some new problems:
1. performance, when i click on performance, it closes unexpectedly and says it has stopped.
2. i used go backup for backing up from data in 4.1, but in this rom i restored my apps,the apps installed correctly but goBackup says the data restoring successfully finished , but the data didnt restored, by the way at the time i backed up from my apps&data, i swapped memories with that linux code that this forum did.
 
Schokonuss
Old
#6  
Schokonuss's Avatar
Senior Member
Thanks Meter 57
Posts: 231
Join Date: Oct 2013
Location: Forst
Quote:
Originally Posted by eefathi View Post
thanx again,
i flashed the 266 kernel before the first boot, and the rom runs correctly,
but ive got some new problems:
1. performance, when i click on performance, it closes unexpectedly and says it has stopped.
2. i used go backup for backing up from data in 4.1, but in this rom i restored my apps,the apps installed correctly but goBackup says the data restoring successfully finished , but the data didnt restored, by the way at the time i backed up from my apps&data, i swapped memories with that linux code that this forum did.
You're welcome

1. Do you have SuperSU installed? On AOKP ROM I'm running it asked for superuser permission for ROM Control (the control center implemented in the settings of the ROM). Maybe it'll ask you if SuperSU is installed. Otherwise, because it is after the first boot it needs to rebuild cache and so on.. If problem persists after reboot, just use an other clock speed controler (No-frills CPU, SetCPU..)
2. If you did that at the same time, maybe Go Backup didn't really backup your data. Try again, if it doesn't work and if you have a nandroid backup (backup from recovery) you can go into recovery, then to advanced restore and restore data. Otherwise your data is unfortunately gone I think :/

PS: I prefer Titanium Backup
Device: Sony Xperia SP C5303 (huashan)
Rooted: yes
Bootloader: unlocked
ROM: AOKP 4.3.1
Kernel: AOKP Kernel
Recovery: ClockworkMod 6.0.4.6
Busybox: BusyBox v1.21.1
Bootlooped: 6 times
All Apps: 98
Root Apps: 32
Xposed Modules: 18
Special Apps: ViPER4Android FX 2.3.2.2
Special Apps: ViPER4Android XHiFi 2.1.0.2

Please hit THANKS button if you think it's worth it
The Following User Says Thank You to Schokonuss For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes