Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[solution] "There was a problem communicating with google servers."

OP enjid

Prev Previous Post   Next Post Next
2nd March 2014, 05:43 PM   |  #1  
enjid's Avatar
OP Junior Member
Flag Flagstaff, AZ
Thanks Meter: 3
 
21 posts
Join Date:Joined: May 2010
More
I recently removed knox and rooted my phone following the guide. Worked great... I got into my phone with CM10, except for a constant "There was a problem communicating with google servers. Try again later." error message. I thought it was a bad wipe, so I rewiped and reflashed the ROM. No joy. I did a full factory reset from the menu. No joy.

Searching on Google and XDA yielded a lot of messages about the Google servers going down a few years ago. Obviously this wasn't the case. Finally, I found something that worked:
  • Disabled 2-step Authentication (mostly to make it easier on myself)
  • Removed the account
  • Cleared the data on the "Google Account Manager"
  • Readded said account

This worked for me. I'm on CM10.2.1-dspr (stable).
The Following 3 Users Say Thank You to enjid For This Useful Post: [ View ]
Subscribe to Thread

Tags
account and sync, server error, sync error
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes