Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,001 Members 39,342 Now Online
XDA Developers Android and Mobile Development Forum

Default Xperia SMS Notification problem.

Tip us?
 
ThaweK
Old
#1  
Member - OP
Thanks Meter 20
Posts: 97
Join Date: Mar 2013
Info Default Xperia SMS Notification problem.

Hello gents.

I've got veery irritating problem. SOMETIMES When I receive a message, I'm not informed about it. No vibration, no info in notification bar, no "1" near Message app on desktop/in drawer. When I open the message app, then new message is highlighted. It happens sometimes, not all the time, that's quite interesting ANNOYING. I'd prefer to reply ASAP, that's my style. So when I enter app, and see that there's new message, received ex. 1 (or more) hours ago, I'm angryyyy....

I have this problem on:
Stock ROM 4.1.2 (B.0.197, B.0.200, B.0.211, B.1.96)
eXisten Z Ultra 1.0.0 (and now 1.3.5)
So on all JB 4.1 roms. Locked BL. Doesn't matter if rooted or not.
Stock and Custom launchers..
Any ideas how to repair it?
 
mnashfaq
Old
#2  
mnashfaq's Avatar
Member
Thanks Meter 23
Posts: 56
Join Date: Jul 2013
Location: Kandy
Quote:
Originally Posted by ThaweK View Post
Hello gents.

I've got veery irritating problem. SOMETIMES When I receive a message, I'm not informed about it. No vibration, no info in notification bar, no "1" near Message app on desktop/in drawer. When I open the message app, then new message is highlighted. It happens sometimes, not all the time, that's quite interesting ANNOYING. I'd prefer to reply ASAP, that's my style. So when I enter app, and see that there's new message, received ex. 1 (or more) hours ago, I'm angryyyy....

I have this problem on:
Stock ROM 4.1.2 (B.0.197, B.0.200, B.0.211, B.1.96)
eXisten Z Ultra 1.0.0 (and now 1.3.5)
So on all JB 4.1 roms. Locked BL. Doesn't matter if rooted or not.
Stock and Custom launchers..
Any ideas how to repair it?
Have you tried switching to a different kernel? UB right?
Hit the thanks button if I helped..!

~ Xperia S - LT26i - White ~
~ Antutu - 12285 ~
~ Custom Modified deodexed Stock .96 ROM ~
~ DooMKerneL ~
~ bboylaiiz ~

 
ThaweK
Old
#3  
Member - OP
Thanks Meter 20
Posts: 97
Join Date: Mar 2013
I wrote, locked bl. Stock kernel.

Tap Tap Tapatalk - Sony Xperia S [4.1.2/eXisten Z Ultra]
 
varunpilankar
Old
#4  
varunpilankar's Avatar
Member
Thanks Meter 10
Posts: 62
Join Date: Jul 2012
Try flashing a clean stock firmware. 96 first then revert back..

Sent from my LT26i using xda app-developers app
Sony Xperia S LT26i
ROM: Trinity Vengeance RaptorXL™ HD 4.1
KERNEL: Trinity Ultimate Kernel

 
ThaweK
Old
#5  
Member - OP
Thanks Meter 20
Posts: 97
Join Date: Mar 2013
Well, that's sick.. I noticed, that I don't receive some messages! My friends told me, that I'm not responding for some messages. I called the operator, and they said my phone answer with error for some of these messages, which means, or "block" receiving that.. Don't know why it's happening. I'm not using any blacklists or something.

Tap Tap Tapatalk - Sony Xperia S [4.1.2/eXisten Z Ultra]
 
varunpilankar
Old
#6  
varunpilankar's Avatar
Member
Thanks Meter 10
Posts: 62
Join Date: Jul 2012
i said try flashing a clean stock firmware through flashtool might help you, if not then flash GB then update to ICS & then to JB and check..
 
ThaweK
Old
#7  
Member - OP
Thanks Meter 20
Posts: 97
Join Date: Mar 2013
Will try to When I gonna come back to home. Thanks in advance.

Tap Tap Tapatalk - Sony Xperia S [4.1.2/eXisten Z Ultra]
 
karlchen68
Old
(Last edited by karlchen68; 28th February 2014 at 05:34 PM.) Reason: concretized
#8  
Junior Member
Thanks Meter 2
Posts: 26
Join Date: Nov 2012
Default same bug on xperia v

Quote:
Originally Posted by varunpilankar View Post
i said try flashing a clean stock firmware through flashtool might help you, if not then flash GB then update to ICS & then to JB and check..

Sorry,but i must say,this way is absolutely senseless and will only cost many time,because i have the same bug in clean stock firmware (4.1.2) on my xperia v with untouched bl,it's a rom bug and i think the only solution is a new firmware or using previously a notification app.
 
varunpilankar
Old
#9  
varunpilankar's Avatar
Member
Thanks Meter 10
Posts: 62
Join Date: Jul 2012
I know it's a long process.. But it is worth a try.. You should update your phone to 4.3 and check if the problem is solved or no..

Sent from my LT26i using xda app-developers app
Sony Xperia S LT26i
ROM: Trinity Vengeance RaptorXL™ HD 4.1
KERNEL: Trinity Ultimate Kernel


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


[OTA Captured] Android 4.4.3 Lands on European HTC One M7

The secound release of the Android L Developer Previewmay be the new hotness for … more

Take a Perfectly Stable Shot with Open Camera

The camera app on our Android smartphones and tablets isn’t something we focus on all … more

Motorola Droid X Receives Almost Fully Functional KitKat Port

While we are all wondering when Google will decide to officially release … more

XDA Xposed Tuesday: Kids Mode for Your Phone – XDA Developer TV

The greatest thing about technology is its ability to teach and promote … more