Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more

Nexus Player 5.1 LMY47D Rooted

We recently featured the Nexus Player, Google’s second attempt at a digital media … more
Thread Deleted Subscribe to Thread Email Thread

URGENT!

Prev Previous Post   Next Post Next
2nd March 2014, 11:16 PM   |  #1  
OP Senior Member
Thanks Meter: 41
 
226 posts
Join Date:Joined: Oct 2011
Hey guys I was recently trying to flash back to stock so that i could carrier unlock my device, but when I was trying to flash using cwm, I kept getting status 7 error, so I read up on that and learned that cwm doesn't like certain roms.
After reading that, I used twrp, which allowed the rom to flash.

Now's where it gets bad..

the rom was booting fine, until i realized it was stuck at the boot animation for about 10 minutes.
I went back to the thread and asked how long it should take on first boot, they said 4 mintues...

I can't get back into recovery mode.. (actually i could never get into recovery mode using hardware bottons, i had to use apps such as ROM Manager)
I'm trying to use odin to flash recovery img, but no dice..

Can someone please tell me what I should do?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes