Remove All Ads from XDA
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
I have carefully followed the instructions in the gfree method guide followed from the "Ultimate s=off" guide. I managed to install Visionary and to push the necessary files via ADB. Unfortunately I seem to get no results from running Visionary nor SuperUser. I wind up stuck at the step after "Run visionary to gain temp root". After running Visionary ( it says "attempting to root" and screen goes blank ) I try the next step and code "su" into the terminal and get "Permission Denied" error. I have been at this for two days and have searched like crazy for a solution before posting. FastBoot is turned off. USB Debugging is On. USB is unplugged for Visionary step. I did the downgrade step already, it is running 2.2.1 - Thank you for the help.

EDIT: Well my head hurts but I solved this problem. I uninstalled Android Terminal Emulator and installed JS Terminal instead. Now it gives me super user access # when I type "su"

EDIT 2: I now think that it might have more to do with just re installing apps in general after downgrading. Also, even after getting S=Off via gfree, I still had to run VISIONary "gain temporary root" in order to get superuser again so that I could install CWM and continue on. Speaking of VISIONary, only version 11 seemed to work! Thank you to all the helpful posters and whoever worked on the wiki! I am now running Dark Unicorn 2.5 and really enjoying the improvement over the older OS!
Last edited by goldbrick; 5th March 2014 at 01:32 AM. Reason: to list the things I have tried; to give the solution
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes