Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q] Updated to 4.3, now GApps continuously force closes

OP andrbrks

Prev Previous Post   Next Post Next
3rd March 2014, 01:20 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
17 posts
Join Date:Joined: Jan 2014
I went through from 4.1.1 to 4.1.2, no problems, phone ran fine after update. Then went to 4.3, same thing. The phone was running fine so I booted back into recovery and removed Knox as well as manually rerooted by flashing SuperSU. Rebooted after that and still no problems, phone was running great. I then make a backup so I have a restore point of stock 4.3, rooted, and without Knox. I then go on and try to flash Dandroid and get a status 7 error and the phone was acting up after I rebooted.

At this point I go back to my backup and simply restore it and reboot again. The phone boots up, so that's a good thing. The problem is the GApps will not run and it continuously has a pop-up notification. The phone is rendered unusable like this. I got lucky once and was able to try and launch ROM Manager to see if fixing permissions would work, but it also closed. I tried flashing a 4.3 GApps package with no success and even tried reflashing the 4.3 update but got a status 6 error.

I'm at a loss here, does anyone have any ideas on this?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes