FORUMS

need quick help guys! factory recet in TWRP and there is no rom on my phone.

642 posts
Thanks Meter: 207
 
By famouscollin, Senior Member on 13th February 2014, 05:12 AM
Post Reply Subscribe to Thread Email Thread
hey guys as the title states I factory wiped in TWRP to try and correct the /sdcard0 issue. well I wiped everything. my phone only boots to recovery now, or bootloade. also it will communicate via fastboot but adb wont recognize my device so I cant push a rom to my sd? which im assuming is because technically adb debugging cant be checked.. can someone please help me get a rom at least on my phone so I can flash again..
 
 
13th February 2014, 06:19 AM |#2  
famouscollin's Avatar
OP Senior Member
Thanks Meter: 207
 
More
Quote:
Originally Posted by famouscollin

hey guys as the title states I factory wiped in TWRP to try and correct the /sdcard0 issue. well I wiped everything. my phone only boots to recovery now, or bootloade. also it will communicate via fastboot but adb wont recognize my device so I cant push a rom to my sd? which im assuming is because technically adb debugging cant be checked.. can someone please help me get a rom at least on my phone so I can flash again..

I figured iit out thanks guys
3rd March 2014, 12:58 AM |#3  
Yehudah's Avatar
Senior Member
Thanks Meter: 48
 
More
Quote:
Originally Posted by famouscollin

I figured iit out thanks guys

I have the same problem, how did you fix this?
3rd March 2014, 01:16 AM |#4  
famouscollin's Avatar
OP Senior Member
Thanks Meter: 207
 
More
Quote:
Originally Posted by Yehudah

I have the same problem, how did you fix this?

My adb was workin after all I just had to be in recovery. I used adb to push Rom to my arcade and flashed a new Rom fresh..
The Following User Says Thank You to famouscollin For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes