Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,870 Members 50,755 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Omate bricked?

Tip us?
 
bladeofdarkness
Old
(Last edited by bladeofdarkness; 3rd March 2014 at 03:17 AM.) Reason: Spelling/Grammer
#1  
bladeofdarkness's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 19
Join Date: Nov 2013
Location: Johnstown
Default [Q] Omate bricked?

Ok so i followed Lokifish Marz's Return to Stock SPTools flashing guide. All was fine until i got up to the point when SPtools started to flash.
I got the Error: error: brom error : s_ft_da_no_response(4001) da didn't send response data to flash tool! [hint]:
So i stopped it and took my omate out of its cradle and held the power button and it wont turn on.
I have no idea if its bricked or not... i would appreciate any help!
 
kuronosan
Old
#2  
Senior Member
Thanks Meter 345
Posts: 1,421
Join Date: Nov 2008
You can't brick it that easily. Let the battery die out and charge it again.

Sent from my GT-P5110 using Tapatalk 2
Click here to donate.
 
bladeofdarkness
Old
#3  
bladeofdarkness's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 19
Join Date: Nov 2013
Location: Johnstown
Quote:
Originally Posted by kuronosan View Post
You can't brick it that easily. Let the battery die out and charge it again.

Sent from my GT-P5110 using Tapatalk 2
Should I try taking out the battery the water warranty is useless to me?
 
kuronosan
Old
#4  
Senior Member
Thanks Meter 345
Posts: 1,421
Join Date: Nov 2008
You can do that too. I'd be careful with the screws.

Sent from my GT-P5110 using Tapatalk 2
Click here to donate.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes