5,605,904 Members 47,393 Now Online
XDA Developers Android and Mobile Development Forum

Cannot make or receive calls(Emergency calls only)

Tip us?
 
Kshitijs
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 21
Join Date: Jul 2012
Location: Mumbai

 
DONATE TO ME
Unhappy Cannot make or receive calls(Emergency calls only)

Hi,

From past three days, signal is not showing up on the phone. And it only shows a red triangle with a white plus sign on it.(Emergency Calls Only)
I didnt do any changes to the phone, it just randomly started three days ago.

I am on Indian version of unlocked Motorola atrix 2 MB865.
I am on jellybean 4.1.2 for past many months. So I dont suspect the ROM.

I have tried using some other sims also.(It is NOT the problem of the Sim)
I usually get full signal at my place.

I have searched internet thoroughly and read almost all the threads related to this topic, but it didnt help me much.

Things I have tried till now.-->

- Swapped sims with many other phones.
- Installed the "Network" app and many other similar apps which was suggested in some other threads.
- Switched Flight mode on and off.
- Factory reset the phone.
- Kept it off for hours and then checked again.
- Prayed that it will get fixed soon


Q) Did you try turning it off and on again?

Ans) Yes..yes.. Many many times. Sometimes, after reboot it shows signal for 2-5 minutes, but I CANT make/receive any calls/sms(The call just drops two seconds after dialling)


PS:- I think that when I received the last call, I was listening music on my headset and I had received the call with the headset.

Thank You very much.
 
XploitMachine
Old
#2  
Senior Member
Thanks Meter 60
Posts: 156
Join Date: May 2012
Location: Mumbai
Quote:
Originally Posted by K****ijs View Post
Hi,

From past three days, signal is not showing up on the phone. And it only shows a red triangle with a white plus sign on it.(Emergency Calls Only)
I didnt do any changes to the phone, it just randomly started three days ago.

I am on Indian version of unlocked Motorola atrix 2 MB865.
I am on jellybean 4.1.2 for past many months. So I dont suspect the ROM.

I have tried using some other sims also.(It is NOT the problem of the Sim)
I usually get full signal at my place.

I have searched internet thoroughly and read almost all the threads related to this topic, but it didnt help me much.

Things I have tried till now.-->

- Swapped sims with many other phones.
- Installed the "Network" app and many other similar apps which was suggested in some other threads.
- Switched Flight mode on and off.
- Factory reset the phone.
- Kept it off for hours and then checked again.
- Prayed that it will get fixed soon


Q) Did you try turning it off and on again?

Ans) Yes..yes.. Many many times. Sometimes, after reboot it shows signal for 2-5 minutes, but I CANT make/receive any calls/sms(The call just drops two seconds after dialling)


PS:- I think that when I received the last call, I was listening music on my headset and I had received the call with the headset.

Thank You very much.
Is the Baseband version shown, or is it blank?
The Following User Says Thank You to XploitMachine For This Useful Post: [ Click to Expand ]
 
Kshitijs
Old
#3  
Junior Member - OP
Thanks Meter 3
Posts: 21
Join Date: Jul 2012
Location: Mumbai

 
DONATE TO ME
Quote:
Originally Posted by XploitMachine View Post
Is the Baseband version shown, or is it blank?
Baseband version is showing as 2012-0712 09:44 Off Blf LUD_EDISON_R1E_PATCH_36_120712_0920 ch1090280_M570_PC_CARD_RAINB
 
Kshitijs
Old
#4  
Junior Member - OP
Thanks Meter 3
Posts: 21
Join Date: Jul 2012
Location: Mumbai

 
DONATE TO ME
I have now found that it is due to very very poor reception.... For some reason, this phone's signal reception has drastically reduced.

I can get signal only if I go out, still the signal strength is shown at maximum -75dB and frequently dropping to -100dB. I was able to make one call and it dropped as soon as i entered inside the house.
(The same sim on other phones have full range even inside house)

What is the suggested solution?

Thanks
 
XploitMachine
Old
#5  
Senior Member
Thanks Meter 60
Posts: 156
Join Date: May 2012
Location: Mumbai
Quote:
Originally Posted by K****ijs View Post
I have now found that it is due to very very poor reception.... For some reason, this phone's signal reception has drastically reduced.

I can get signal only if I go out, still the signal strength is shown at maximum -75dB and frequently dropping to -100dB. I was able to make one call and it dropped as soon as i entered inside the house.
(The same sim on other phones have full range even inside house)

What is the suggested solution?

Thanks
Seems to be a hardware issue then. Is your phone within warranty, by chance?
 
Kshitijs
Old
#6  
Junior Member - OP
Thanks Meter 3
Posts: 21
Join Date: Jul 2012
Location: Mumbai

 
DONATE TO ME
Nop it is not in warranty.
 
XploitMachine
Old
#7  
Senior Member
Thanks Meter 60
Posts: 156
Join Date: May 2012
Location: Mumbai
Quote:
Originally Posted by yx868868 View Post
I would love to help you, but I can not afford to,Experts hope to help
If you can't afford to help, then what's the point of this post?

Increasing post count I guess.
 
Semseddin
Old
#8  
Semseddin's Avatar
Senior Member
Thanks Meter 276
Posts: 1,171
Join Date: Feb 2010
Location: Istanbul
Might be a loose connection after a drop ?

Your best bet would be to dissamble the phone and assemble again. In the meantime check the connectors and others if they're in their place. There're good disassembly videos for atrix 2 in youtube.

Device : Motorola XT910 RAZR MAXX'd
Status : Bootloader locked !
Recovery : Boot Menu Manager 0.3.4
System : 6.7.2.300.404.XT910.ChinaRetail.en.CN
Custom rom : ArtMod CN 400-430 v1.3
Current situation : Sporting China kernel in the mean time waiting for a bootloader unlock solution.
MotoModTR : Motorola Modding Türkiye
 
=v=
Old
(Last edited by =v=; 3rd March 2014 at 06:59 AM.)
#9  
=v='s Avatar
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Mar 2014
Location: Bombay
Quote:
Originally Posted by K****ijs View Post
Hi,

From past three days, signal is not showing up on the phone. And it only shows a red triangle with a white plus sign on it.(Emergency Calls Only)
I didnt do any changes to the phone, it just randomly started three days ago.

I am on Indian version of unlocked Motorola atrix 2 MB865.
I am on jellybean 4.1.2 for past many months. So I dont suspect the ROM.

I have tried using some other sims also.(It is NOT the problem of the Sim)
I usually get full signal at my place.

I have searched internet thoroughly and read almost all the threads related to this topic, but it didnt help me much.

Things I have tried till now.-->

- Swapped sims with many other phones.
- Installed the "Network" app and many other similar apps which was suggested in some other threads.
- Switched Flight mode on and off.
- Factory reset the phone.
- Kept it off for hours and then checked again.
- Prayed that it will get fixed soon


Q) Did you try turning it off and on again?

Ans) Yes..yes.. Many many times. Sometimes, after reboot it shows signal for 2-5 minutes, but I CANT make/receive any calls/sms(The call just drops two seconds after dialling)


PS:- I think that when I received the last call, I was listening music on my headset and I had received the call with the headset.

Thank You very much.
K s h i t i j s, who is your network provider? EDIT: Just saw that you're on MTNL.

I have been having a similar problem for a similar length of time with my Atrix 2 and I'm on stock ICS. I got my sim replaced by Vodafone but the problem persisted so I asked the guy who originally sold it to me to get it checked out (warranty is long gone).

He mentioned that another customer of his with the same phone also developed the same problem around November or December 2013. Both that guy and I are on Vodafone, Mumbai.

In testing, his phone worked perfectly with an Airtel sim and mine worked perfectly with a borrowed IDEA sim. Both our sims work perfectly in other phones. Both were then sent to the official service centre but they essentially threw their hands up.

The coincidental timing of the problem for two (maybe three) phones of the same model leads one to think there must something with the network broadcasting? Could someone with better knowledge of the subject (mine is approximately nil) comment?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Google Glass Now Open to Anyone… With $1500 to Spend

Google Glass, which recently received its official update to KitKat (as well as a … more

Android 4.4.2 OTA Now Available for the Verizon Droid DNA

A couple of days ago, we talked about how the Android 4.4.2 upgrade for the HTC … more

UnbelovedHosts Uses Xposed to Block Unwanted Connections

First popularized by mvps, hosts-based ad blocking has become the de facto standard … more

March of the Droids 2014 Just Two Weeks Away; It’s Not Too Late to Register

If you want to attend an Android developers’ … more