FORUMS

Analysis & Opinion

[Q] Brick?

4 posts
Thanks Meter: 0
 
By sda_n00b, Junior Member on 2nd March 2014, 07:50 PM
Post Reply Subscribe to Thread Email Thread
I installed the TWRP recovery tool on my phone through odin, pretty much following the standard instructions everywhere. (Download mode->odin->PDA->tar file->start) however, now my phone is not rebooting at all; it is stuck on the screen displaying 'Samsung Galaxy S Advance' for over 30 minutes. I'd be extremely grateful for any assistance on how to fix this issue.
 
 
2nd March 2014, 08:03 PM |#2  
MikiGry's Avatar
Senior Member
Thanks Meter: 187
 
More
1.What system do you have (2.3.6 or 4.1.2) ?
2.Do you have root ?
3.Can you enter recovery or download mod ?
4.Do you have I9070 or I9070P ?

Sent from my GT-I9070P using xda app-developers app
The Following User Says Thank You to MikiGry For This Useful Post: [ View ]
2nd March 2014, 08:06 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
RE:
Quote:
Originally Posted by MikiGry

1.What system do you have (2.3.6 or 4.1.2) ?
2.Do you have root ?
3.Can you enter recovery or download mod ?
4.Do you have I9070 or I9070P ?

Sent from my GT-I9070P using xda app-developers app

1. 4.1.2
2. yes
3. not recovery, but download mode, yes, after replacing the battery
4. I9070
2nd March 2014, 08:09 PM |#4  
MikiGry's Avatar
Senior Member
Thanks Meter: 187
 
More
1.Odin flashnable TWRP was only for gingerbread.
If you want costom recovery go to CoCore thread.
2.Go to download mod and flash stock jellybean.
After that your phone will boot.
3.Dont worry. Uf you can enter download mod your phone is not bricked.

Wysłane z mojego GT-I9070P przy użyciu Tapatalka
The Following User Says Thank You to MikiGry For This Useful Post: [ View ]
2nd March 2014, 08:14 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
n00bism
Quote:
Originally Posted by MikiGry

1.What system do you have (2.3.6 or 4.1.2) ?
2.Do you have root ?
3.Can you enter recovery or download mod ?
4.Do you have I9070 or I9070P ?

Sent from my GT-I9070P using xda app-developers app

I just saw your post on @diego-ch's thread saying that this is for gingerbread and not jellybean! Is that the problem? Is there any, any way to fix it now?
2nd March 2014, 08:17 PM |#6  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,555
 
Donate to Me
More
Quote:
Originally Posted by sda_n00b

I just saw your post on @diego-ch's thread saying that this is for gingerbread and not jellybean! Is that the problem? Is there any, any way to fix it now?

Just flash stock JB firmware with Odin again. And it will be fine.
The Following User Says Thank You to shut_down For This Useful Post: [ View ]
3rd March 2014, 06:25 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Lightbulb Thanks
Yup! It worked! Thanks a lot!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes