5,600,429 Members 32,720 Now Online
XDA Developers Android and Mobile Development Forum

[Q] ***HELP i337 MK2 WON'T BOOT***

Tip us?
 
dolph8886
Old
#11  
Member
Thanks Meter 34
Posts: 60
Join Date: Nov 2008
I am really not sure, I believe that it will work if you do this process again.

No Idea if this makes any difference but, pay close attention to the process at least until the sideloading of the update.
Do not let the device attempt to boot with this firmware mismatch as this may cause issues. (This is the only conclusion I can come to as this process does work)

If the device automatically reboots then press and hold volume up to enter recovery or volume down to enter download mode.

If manual reboot or powering on then press and hold volume up or down respectively then press power until the device starts and release power button to avoid a reset.
 
santanag23
Old
#12  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Location: Galveston, TX
Talking SOLVED!!!

Thank you so much @dolph8886!!!1 You are the BEST!!!
 
Dhs92
Old
#13  
Senior Member
Thanks Meter 42
Posts: 202
Join Date: Oct 2013

 
DONATE TO ME
This helped me, fixed my softbrick, hope this helps! Remember to thank the author if it works
http://forum.xda-developers.com/show....php?t=2621279
The Following User Says Thank You to Dhs92 For This Useful Post: [ Click to Expand ]
 
tbwshaun
Old
#14  
tbwshaun's Avatar
Member
Thanks Meter 9
Posts: 73
Join Date: Nov 2013
Location: Tunbridge Wells
ok here it goes i tried to flash twrp using goo but now i have no stock recovery can someone help me please im on mk2 running 4.3 and rooted

HTC One mini Black!
S-OFF
Super CID 11111111
ROM: Stock Rooted Android 4.3 and Sense 5.5
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes