FORUMS

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

[Q] Accidently formatted Internal Storage - No OS installed!

86 posts
Thanks Meter: 25
 
By Ryan1469, Member on 2nd March 2014, 08:55 AM
Post Reply Subscribe to Thread Email Thread
3rd March 2014, 05:10 AM |#11  
Senior Member
Flag Asheville, NC
Thanks Meter: 106
 
More
Quote:
Originally Posted by Ryan1469

The problem i am facing when i am trying to install ftf file using flashmode is, my phone only stays in flashmode for few second and jumps out of it and shows opensemc logo and all process finished. And same thing with sony pc companion, phone shows up in it for few seconds and then it disconnect automatically.

I just had to deal with this myself. You should plug the device into the computer with the device off. Turn it on and let it try to boot and Windows should try loading the driver for it. Hold power and volume up just long enough for the screen to go off and unplug it.

If your drivers are loaded you should be able to go into recovery, mounts and storage, and mount the sd card with it plugged into the computer. It should mount and you can put a rom on the sd and flash.

If it will not mount then your drivers are still not installed. If ftf is the way you want to go then load flash tool and plug in the device while off holding volume down. It should recognize the device. It will not stay in flash mode long. Best way is set up your flash and once ready plug the device in. Hope you get it going again as I am sure you will. Just be patient
The Following User Says Thank You to zackspeed For This Useful Post: [ View ]
 
 
3rd March 2014, 11:20 AM |#12  
osamaanjum's Avatar
Junior Member
Flag Hyderabad
Thanks Meter: 4
 
More
Storage Hopefully this will help
First of all use Windows 7 32-bit

Most probably it is a driver related issue.

Download latest flashtool and install all the drivers.
Also check weather you have automatic updates of Windows are ON.
Check in the device manager if all the devices connected are recognized.
When you connect the phone to PC does it show any message or feedback sound.

While using the flashtool use flash mode, also when asked to reboot in flashmode carryout the following steps
  1. Unplug the phone.
  2. Switch it off/ If already switched off make sure it is completely off no icon nothing.
  3. then connect the phone and switch on by holding both Vol Up and power button, you will see green LED glow.
The Following User Says Thank You to osamaanjum For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes