FORUMS

Weirdness flashing kernels.

Thanks Meter: 0
 
By rastaguy, Junior Member on 2nd March 2014, 07:59 PM
Post Reply Subscribe to Thread Email Thread
Thus far I have used stock rooted and Pro Bam with my N7. The ROMS all work fine with their included kernels. However, whenever I try to use another kernel like glitch of Elemental X I get weird colors while the ROM is booting (Kind of like static). Then the colors are all tweaked when it finishes booting. I have tried overclocking, underclocking, and stock settings. But the issue persists until I reflash the original kernel that came with the ROM.
I am fairly baffled by this one. Any ideas?

Sent from my Nexus 7 using Tapatalk
 
 
3rd March 2014, 01:09 PM |#2  
Shillopellos9's Avatar
Senior Member
Thanks Meter: 66
 
More
Quote:
Originally Posted by rastaguy

Thus far I have used stock rooted and Pro Bam with my N7. The ROMS all work fine with their included kernels. However, whenever I try to use another kernel like glitch of Elemental X I get weird colors while the ROM is booting (Kind of like static). Then the colors are all tweaked when it finishes booting. I have tried overclocking, underclocking, and stock settings. But the issue persists until I reflash the original kernel that came with the ROM.
I am fairly baffled by this one. Any ideas?

Sent from my Nexus 7 using Tapatalk

i dont know if Pro Bam is stock based but check if kernel is CAF or non-CAF if you are on stock install non caf kernel like aosp based in glitch
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 (2013) Q&A by ThreadRank