FORUMS

Android System WebView Update – XDA Xposed Tuesday

Android Webview is a system component powered by Chrome that allows Android … more

Hands-on With T-Mo LG G4 and Q&A

XDA Senior Member WinDroidGuy posted a hands-on video of the T-Mobile LG G4, and he is now … more

Quick Notes – Notification Panel Reminders

This app by XDA Senior Member yogi.306 is a quick and productive tool that … more

Who Is Your Favorite YouTuber That Covers Mobile?

There are dozens of talented YouTubers who cover mobile, but we want to know which … more
Post Reply Subscribe to Thread Email Thread

[Q] Update 4.4 > SMS messages display in email application

3rd March 2014, 01:22 PM |#1  
OP Junior Member
Flag LYON
Thanks Meter: 2
 
More
Hi everyone,

Since the 4.4 android update (N9005XXUENB4) on my note 3, I have sms displaying in the email app like you can see in the screenshot below...

Anyone has an idea why and how I can stop it ?

Thanks anyway
Attached Thumbnails
Click image for larger version

Name:	Screenshots_2014-03-03-14-15-11.png
Views:	404
Size:	209.7 KB
ID:	2610874  
 
 
3rd March 2014, 05:41 PM |#2  
jdomadia's Avatar
Senior Member
Flag DUBAI/INDIA
Thanks Meter: 607
 
Donate to Me
More
Quote:
Originally Posted by goodvampire

Hi everyone,

Since the 4.4 android update (N9005XXUENB4) on my note 3, I have sms displaying in the email app like you can see in the screenshot below...

Anyone has an idea why and how I can stop it ?

Thanks anyway

Go to settings-General-Default applications- Messages , check what is it
The Following User Says Thank You to jdomadia For This Useful Post: [ View ]
3rd March 2014, 05:52 PM |#3  
OP Junior Member
Flag LYON
Thanks Meter: 2
 
More
It's set to Hangouts.
3rd March 2014, 05:58 PM |#4  
jdomadia's Avatar
Senior Member
Flag DUBAI/INDIA
Thanks Meter: 607
 
Donate to Me
More
Quote:
Originally Posted by goodvampire

It's set to Hangouts.

Set it to Messages & check if its still comes in email?
The Following User Says Thank You to jdomadia For This Useful Post: [ View ]
3rd March 2014, 06:12 PM |#5  
OP Junior Member
Flag LYON
Thanks Meter: 2
 
More
Did it... It's just the same. I'll add that the account in the email application has no link with my Google (so my hangouts) account.
3rd March 2014, 06:17 PM |#6  
jdomadia's Avatar
Senior Member
Flag DUBAI/INDIA
Thanks Meter: 607
 
Donate to Me
More
Quote:
Originally Posted by goodvampire

Did it... It's just the same. I'll add that the account in the email application has no link with my Google (so my hangouts) account.

Did u set any VPN account in phone?
The Following User Says Thank You to jdomadia For This Useful Post: [ View ]
3rd March 2014, 06:25 PM |#7  
OP Junior Member
Flag LYON
Thanks Meter: 2
 
More
Nop !
3rd March 2014, 06:26 PM |#8  
Killberty's Avatar
Senior Member
Thanks Meter: 482
 
Donate to Me
More
Looooool what?

Did u try to reflash your rom?

Sent from my SM-N9005 using XDA Premium 4 mobile app
3rd March 2014, 06:29 PM |#9  
OP Junior Member
Flag LYON
Thanks Meter: 2
 
More
Quote:
Originally Posted by Killberty

Looooool what?

Did u try to reflash your rom?

Sent from my SM-N9005 using XDA Premium 4 mobile app

Yeah... That was pretty much my reaction too :P

And no, for now I didn't reflash anything.
4th March 2014, 09:52 AM |#10  
OP Junior Member
Flag LYON
Thanks Meter: 2
 
More
OK... I got it...

The android update seems to have activated the 'synchronize sms' option of the email account... i deactivated it => no more sms in email app...

Thanks anyway
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes