Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

phone stuck on att screen after cm11 installation

OP cantuluis

28th February 2014, 10:18 PM   |  #11  
alosegon's Avatar
Junior Member
Flag Sensuntepeque
Thanks Meter: 1
 
11 posts
Join Date:Joined: Aug 2010
More
You tried reading the following post: http://forum.xda-developers.com/show...hp?t=2642575,? It's different from what I showed above, there describes another way to recover your vivid by projectisaac
28th February 2014, 10:23 PM   |  #12  
Member
Thanks Meter: 3
 
35 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by cantuluis

Yes indeed. I used fastboot to flash the boot.img, i will try to do it again today and make sure that i do this after flashing rom and gapps. I might as well try another rom.

Anyone ROM that you recomend me to try?

CM11 kicks ass. http://69.10.54.187/nightly/holiday/ is where you might find the latest nightlies.
Seems to be the only vivid rom that has been worked on for a while.

First time I tried running a custom rom I had a similar issue to what you experience. Do you happen to be on bell? After restoring with the RUU and unlocking again, all went well.

The best guide is http://forum.xda-developers.com/show....php?t=1416836 but just use it as a guide line and use this software instead.
http://forum.xda-developers.com/show....php?t=2437705

Some people say to run the fastboot command 2x. I've been following that advice. Figured it can't do anything bad.
1st March 2014, 12:28 AM   |  #13  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by Yuskow

CM11 kicks ass. http://69.10.54.187/nightly/holiday/ is where you might find the latest nightlies.
Seems to be the only vivid rom that has been worked on for a while.

First time I tried running a custom rom I had a similar issue to what you experience. Do you happen to be on bell? After restoring with the RUU and unlocking again, all went well.

The best guide is http://forum.xda-developers.com/show....php?t=1416836 but just use it as a guide line and use this software instead.
http://forum.xda-developers.com/show....php?t=2437705

Some people say to run the fastboot command 2x. I've been following that advice. Figured it can't do anything bad.

ok guys i am now officially an idiot.

Problem came down to be that i was using the wrong boot.img, i didnt know that the correct one is INSIDE the rom zip. I tried it once more and now i am running CM11

thanks for your suggestions and sorry for taking your time on this newb learning experience
1st March 2014, 03:58 AM   |  #14  
rignfool's Avatar
Senior Member
Thanks Meter: 723
 
2,312 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by alosegon

Sorry for your problem, I think there was a small mistake before installing CM11, and was what you describe in step 3 "Did a System Reset" when the installation instructions say: "Wipe data, cache, and dalvik cache". I'm afraid you can only recover your VIVID through JTAG on any site that offers the service, it seems you deleted your operating system. The other option is to try [unbrick] HTC Unbricking Project By dexter93 developers forum, http://forum.xda-developers.com/show...php?t=1627886;
All the best. Just a recommendation, read, read and read each post and comments to take no surprises. Good luck.:fingers-crossed
I would appreciate your comments

Please... Do not scare people like that...

AFAIK... You only need a JTAG if your phone reads qhusb_download... Or something like that...

I have erased my OS literally hundreds of times...

Sent from my Vivid 4G using Tapatalk
The Following User Says Thank You to rignfool For This Useful Post: [ View ]
3rd March 2014, 12:56 AM   |  #15  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by rignfool

Please... Do not scare people like that...

AFAIK... You only need a JTAG if your phone reads qhusb_download... Or something like that...

I have erased my OS literally hundreds of times...

Sent from my Vivid 4G using Tapatalk

thanks for clarifying that
3rd March 2014, 04:05 PM   |  #16  
Member
Thanks Meter: 3
 
35 posts
Join Date:Joined: Oct 2013
Glad you're up and running.
3rd March 2014, 07:11 PM   |  #17  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Feb 2014
Btw, this ROM is amazing, so much better than the stock at crap

Sent from my Vivid 4G using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes