Watch This Now!

WiFi Calling issues. ER03 DNS Error Solved.

44 posts
Thanks Meter: 7
By shabazz18, Member on 3rd March 2014, 06:22 PM
Post Reply Subscribe to Thread Email Thread
Just a heads up. I was having problems getting WiFi Calling to connect. Especially at home. Always got Error: ER03 DNS Error. It would never connect at home even after factory reset and opening up ports etc.

So I tried the "Universal Root De La Vega" and it broke wifi completely, it was always stuck "turning on". So I ODIN flashed the original firmware I downloaded for the URDLV process. After booting up, WIFI calling is working %100. Needless to say I'm very happy with this, and since KitKat is about to be released I'm gonna skip the root for the moment. Hope this helps someone, I know I'm not the only one that wasn't not happy with the WiFi Calling out of the box.

Note: I flashed the FW on top of the rooted FW without doing any kind of reset so I didn't lose anything. I'm also still 0x0 on knox counter.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes