Six Alternative Browsers to Chrome for Android

Browsers are one of the most essential parts of smartphones. When the original iPhone came … more

Runtime Resource Overlay and CM12 Theme Engine

In light of Android’s possible future in Native Theming for AOSP code, developer Syko … more

Ease The Android Development on Windows with DroidShell

Installation of required Android tools for Windows can be a bit tedious. This tool by … more

Step-by-Step Android Development with No Experience

This great guide put together by a redditor shows you just how to get involved into the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Long press anywhere menu triggers way too easily. Possible to disable?

OP beelbeel

8th February 2014, 06:12 PM   |  #1  
OP Senior Member
Thanks Meter: 6
 
171 posts
Join Date:Joined: Dec 2010
I enjoy that it is easy to access the themer menu easily, but it triggers very frequently when I am using the dialer widget. Is there any way to disable the menu?
8th February 2014, 06:30 PM   |  #2  
Senior Member
Flag Rochdale
Thanks Meter: 210
 
531 posts
Join Date:Joined: Nov 2012
More
Have had same issue as have others m8,the developers are looking into it
10th February 2014, 10:14 PM   |  #3  
Noyamori's Avatar
Member
Flag PARIS
Thanks Meter: 5
 
43 posts
Join Date:Joined: Jun 2011
Donate to Me
More
For the moment, you can uncheck "Lock homescreen Widgets" in Advanced Settings > Desktop, I think that's a little bit more slowly to appear.
Last edited by Noyamori; 28th September 2014 at 09:39 PM.
2nd March 2014, 04:54 AM   |  #4  
Junior Member
Thanks Meter: 2
 
4 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by Noyamori

For the moment, you can uncheck "Lock homescreen Widgets" in Advanced Settings > Desktop, I think that's a little bit more slowly to appear.

P.S. : Sorry for my bad english level

The problem is that Themer has "double tap" for Themer Menu in the Gestures. When using the Dialer widget you type the first 2 numbers and it thinks you double tapped. Wish I could disable this gesture.
2nd March 2014, 08:49 AM   |  #5  
ThemerSupport's Avatar
Official Themer Rep
Thanks Meter: 455
 
1,021 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by 2wtraveler

The problem is that Themer has "double tap" for Themer Menu in the Gestures. When using the Dialer widget you type the first 2 numbers and it thinks you double tapped. Wish I could disable this gesture.

Hi,

Hold down on the homescreen - Themer Settings - Gestures - Double Tap - select the "X" at the top of the screen. Done
3rd March 2014, 07:32 PM   |  #6  
Junior Member
Thanks Meter: 3
 
10 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by beelbeel

I enjoy that it is easy to access the themer menu easily, but it triggers very frequently when I am using the dialer widget. Is there any way to disable the menu?

Well I find that it triggers much too easy as only a long press menu as well. In your case, just disable the double tap gesture in the settings.

But yea, that menu is popping up all the time for me when I don't want it to. Would like more settings for this. I have it set to pop up with long press on the home button. That is good enough for me. No need for it on the screen. An option to disable would be great.

Also would like an option to get rid of the red X on long presses when widgets are unlocked.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes