FORUMS

[ISSUE][battery] Mediaserver ! [Solved]

138 posts
Thanks Meter: 73
 
Post Reply Subscribe to Thread Email Thread
I have a problem that drains battery ...
mediaserver and media draining the battery and makes the CPU on its highest value all the time..
and only stops when unmount the SD card !! and happend again when remounting it !!!!

Device : Xperia Arc S
Kernel : Dark kernel based on 3.4.x
Android : kitkat 4.4.2
ROM : AOSP by @fakhrodn


-SOLVED-
after alot of tries (fresh install the ROM, changing the ROM, changing the kernel) found the sol.
the problem solved when I deleted the "4 GB" of photos on my SD !!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-02-22-05-04.png
Views:	164
Size:	54.6 KB
ID:	2609940   Click image for larger version

Name:	Screenshot_2014-03-02-22-05-34.png
Views:	148
Size:	45.5 KB
ID:	2609941  
Last edited by M7ammad.eb; 3rd March 2014 at 11:58 PM.
 
 
2nd March 2014, 08:07 PM |#2  
Someguyfromhell's Avatar
Recognized Contributor
Thanks Meter: 2,065
 
Donate to Me
More
The only thing that is unusual, is the very first decrease, which is quite steep. Rest is completely normal.
2nd March 2014, 10:08 PM |#3  
M7ammad.eb's Avatar
OP Senior Member
Flag Cairo
Thanks Meter: 73
 
More
Quote:
Originally Posted by Someguyfromhell

The only thing that is unusual, is the very first decrease, which is quite steep. Rest is completely normal.

every steep decrease is with mounted SD card.. rest of curve with unmounted SD...
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-02-22-05-04.jpg
Views:	23
Size:	55.9 KB
ID:	2610102  
Last edited by M7ammad.eb; 2nd March 2014 at 10:12 PM.
3rd March 2014, 11:59 PM |#4  
M7ammad.eb's Avatar
OP Senior Member
Flag Cairo
Thanks Meter: 73
 
More
-SOLVED-
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes