Post Reply

[Q] Nexus 10 stuck on Google logo

OP Hoygl3n

4th March 2014, 01:16 AM   |  #1  
Hoygl3n's Avatar
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Nov 2012
Hi I've done stupid thing for myself:
i tried flashing 4.4.2 stock rom. coming from 4.2 (i think) did the usual format data/cache. then rebooted then it loops on google logo. I can go to recovery mode.
4th March 2014, 01:39 AM   |  #2  
demkantor's Avatar
XDA: ASSIST
Recognized Contributor
Flag mpls
Thanks Meter: 2,867
 
5,981 posts
Join Date:Joined: Nov 2011
More
So are you rooted? Custom recovery? Looking to flash stock? What bootloader do you have? Ota flash? Fastboot flash?

Sent from my Nexus 4 using XDA Premium 4 mobile app
The Following User Says Thank You to demkantor For This Useful Post: [ View ]
4th March 2014, 01:48 AM   |  #3  
lj50036's Avatar
Recognized Contributor
Flag Muti-Verse
Thanks Meter: 1,537
 
1,904 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by Hoygl3n

Hi I've done stupid thing for myself:
i tried flashing 4.4.2 stock rom. coming from 4.2 (i think) did the usual format data/cache. then rebooted then it loops on google logo. I can go to recovery mode.

Read this fourm I just help this user recover from the same thing!!


http://forum.xda-developers.com/show....php?t=2663286
The Following User Says Thank You to lj50036 For This Useful Post: [ View ]
4th March 2014, 02:37 AM   |  #4  
Hoygl3n's Avatar
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by lj50036

Read this fourm I just help this user recover from the same thing!!


http://forum.xda-developers.com/show....php?t=2663286

Quote:
Originally Posted by demkantor

So are you rooted? Custom recovery? Looking to flash stock? What bootloader do you have? Ota flash? Fastboot flash?

Sent from my Nexus 4 using XDA Premium 4 mobile app


hi i followed all the instruction till CMD and tried typing fastboot

and nothing came up.
4th March 2014, 02:40 AM   |  #5  
demkantor's Avatar
XDA: ASSIST
Recognized Contributor
Flag mpls
Thanks Meter: 2,867
 
5,981 posts
Join Date:Joined: Nov 2011
More
This will help
http://forum.xda-developers.com/show....php?t=2277112

Sent from my Nexus 4 using XDA Premium 4 mobile app
The Following User Says Thank You to demkantor For This Useful Post: [ View ]
4th March 2014, 03:05 AM   |  #6  
Hoygl3n's Avatar
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by demkantor

This will help
http://forum.xda-developers.com/show....php?t=2277112

Sent from my Nexus 4 using XDA Premium 4 mobile app

I still cant get fastboot up. ive used minimal fastboot and/or SDK Package. also changed the path for environmental variables.
4th March 2014, 03:10 AM   |  #7  
demkantor's Avatar
XDA: ASSIST
Recognized Contributor
Flag mpls
Thanks Meter: 2,867
 
5,981 posts
Join Date:Joined: Nov 2011
More
So more info will help, usually the more info you give the faster your issues can be fixed
Are you in bootloader mode? I take it your using windows, what version? Has adb or fastboot ever worked before? When you type
fastboot devices
You get nothing? Can you post a screen shot of terminal, of environmental variables? Are all proper drivers installed? Does anything pop up in device manager when tablet is plugged into USB while in fastboot, recovery or os? Are you using factory USB cable?

Sent from my Nexus 4 using XDA Premium 4 mobile app
The Following User Says Thank You to demkantor For This Useful Post: [ View ]
4th March 2014, 03:17 AM   |  #8  
Hoygl3n's Avatar
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by demkantor

So more info will help, usually the more info you give the faster your issues can be fixed
Are you in bootloader mode? I take it your using windows, what version? Has adb or fastboot ever worked before? When you type
fastboot devices
You get nothing? Can you post a screen shot of terminal, of environmental variables? Are all proper drivers installed? Does anything pop up in device manager when tablet is plugged into USB while in fastboot, recovery or os? Are you using factory USB cable?

Sent from my Nexus 4 using XDA Premium 4 mobile app

sorry about that.

im in fastboot mode with power and both volumes pressed. i can also go into recovery mode TWRP v2.5.0.0
also rooted and yes windows 7 64 bit. recovery mode or fastboot mode . it doesnt recognized my nexus.
not sure if i have the right drivers. i cant find any drivers to download for nexus 10
Does anything pop up in device manager when tablet is plugged into USB while in fastboot, recovery or os? - No
and yes im using nexus 10 OEM cable.

i really appreciate the time to help me out with this issue.
4th March 2014, 03:28 AM   |  #9  
demkantor's Avatar
XDA: ASSIST
Recognized Contributor
Flag mpls
Thanks Meter: 2,867
 
5,981 posts
Join Date:Joined: Nov 2011
More
Its no problem,
The SDK should have the drivers you need, or you can install the universal drivers made by koush or a number of others as well. Just Google search or a search xda for terms like
Nexus 10 drivers
Universal android drivers
Android naked drivers
You will find many that will work just fine for you
If in cmd you type
fastboot
And you see a list of commands than you know you have it installed
When you type
fastboot devices
And you see your serial number your good, if just a blank line then you need to get tab to communicate, this is most often a driver issue. If you can't find ones that work let me know and I'll link some to you, also you may need to uninstall old drivers and than manually install new ones, windows doesn't always do the best job of picking the correct drivers

Sent from my Nexus 4 using XDA Premium 4 mobile app
4th March 2014, 03:57 AM   |  #10  
Hoygl3n's Avatar
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by demkantor

Its no problem,
The SDK should have the drivers you need, or you can install the universal drivers made by koush or a number of others as well. Just Google search or a search xda for terms like
Nexus 10 drivers
Universal android drivers
Android naked drivers
You will find many that will work just fine for you
If in cmd you type
fastboot
And you see a list of commands than you know you have it installed
When you type
fastboot devices
And you see your serial number your good, if just a blank line then you need to get tab to communicate, this is most often a driver issue. If you can't find ones that work let me know and I'll link some to you, also you may need to uninstall old drivers and than manually install new ones, windows doesn't always do the best job of picking the correct drivers

Sent from my Nexus 4 using XDA Premium 4 mobile app

finally found the driver that works and now

i get R32D2009DAT

Im assuming thats serial number whats the next step

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 10 Q&A, Help & Troubleshooting by ThreadRank