How to Disable Data Encryption on Nexus 6

In late September, Google decided to step on NSA’s toes and turn on encryption by default in … more

DJI Phantom 2 Vision+ Review – XDA TV

The holidays will be here in no time, so why not start thinking about gifts now? Youll be ahead … more

Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] My Nexus 7 drains battery very fast

OP Andrax92

15th February 2014, 11:41 AM   |  #1  
OP Junior Member
Flag Galapagar
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2013
More
IŽve had my Nexus 7 since Christmas, it has been workng perfectly from the first minute, but the last two days the battery lafe has gone down fron 3-4 days with 6-7 hours of usage with the screen on to only one day and two hours of usage with screen on. Brightness is low and gps is always off. It is not rooted.
Any ideas of how to fix it??
Here two images
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-02-15-10-40-10[1].png
Views:	988
Size:	121.9 KB
ID:	2580614   Click image for larger version

Name:	Screenshot_2014-02-15-10-40-02[1].png
Views:	964
Size:	234.8 KB
ID:	2580615  
15th February 2014, 12:57 PM   |  #2  
Recognized Contributor
Thanks Meter: 1,279
 
3,177 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by Andrax92

IŽve had my Nexus 7 since Christmas, it has been workng perfectly from the first minute, but the last two days the battery lafe has gone down fron 3-4 days with 6-7 hours of usage with the screen on to only one day and two hours of usage with screen on. Brightness is low and gps is always off. It is not rooted.
Any ideas of how to fix it??
Here two images

Need to see wakelocks. But you need to be rooted for that.
The Following User Says Thank You to Aerowinder For This Useful Post: [ View ]
15th February 2014, 01:25 PM   |  #3  
OP Junior Member
Flag Galapagar
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by Aerowinder

Need to see wakelocks. But you need to be rooted for that.

Ok, thank you. IŽll try rooting it in the next days. As soon as I do iŽll post here
16th February 2014, 01:50 PM   |  #4  
Member
Thanks Meter: 4
 
69 posts
Join Date:Joined: Dec 2013
Did you install or update any app lately? Apps might caused the problem

Nam Huy Linux Blog namhuy.net
The Following User Says Thank You to namhuy For This Useful Post: [ View ]
27th February 2014, 10:24 AM   |  #5  
OP Junior Member
Flag Galapagar
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2013
More
I didn't post again because the problem looked like it was solved. But now it is here again. I've removed some apps and it worked all right, but now it is here again. I'll try to root it this weekend but I'm afraid of bricking it.
27th February 2014, 10:29 AM   |  #6  
OP Junior Member
Flag Galapagar
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by Aerowinder

Need to see wakelocks. But you need to be rooted for that.

After I root how can I get you to see the wakelocks? What is the easiest way to root the nexus?
Thank you again!
3rd March 2014, 02:36 PM   |  #7  
OP Junior Member
Flag Galapagar
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2013
More
After almost bricking it I got to finally fixing the Nexus. No more battery problems. Thank you everybody!
You can close the thread.
3rd March 2014, 06:17 PM   |  #8  
Senior Member
Flag Purmerend
Thanks Meter: 26
 
282 posts
Join Date:Joined: Apr 2007
More
Quote:
Originally Posted by Andrax92

After almost bricking it I got to finally fixing the Nexus. No more battery problems. Thank you everybody!
You can close the thread.

How did you fix it ?
3rd March 2014, 06:34 PM   |  #9  
OP Junior Member
Flag Galapagar
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by Caspertje19

How did you fix it ?

I entered recovery mode with the nexus unblocked and wiped out all data and dalvik too with the clockworkmod. Well, it was a factory reset but now battery works perfect.
4th March 2014, 05:58 AM   |  #10  
Shillopellos9's Avatar
Senior Member
Thanks Meter: 66
 
162 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by Andrax92

I entered recovery mode with the nexus unblocked and wiped out all data and dalvik too with the clockworkmod. Well, it was a factory reset but now battery works perfect.

Root does magic sometimes

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes