Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] 4g disappears when I try to connect to the internet

OP crewcutter

3rd March 2014, 07:41 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Sep 2007
I have an LG Optimus G Pro. Every time I try to get on the Internet it does nothing. It goes nowhere. The instant I try to get on the Internet the 4G icon disappears on the notification bar. The WiFi Internet works fine. This appeared to happen after I downloaded some apps. I'm using Simple Mobile.

Please help!

Crewcutter
3rd March 2014, 08:05 PM   |  #2  
Nigglenuts's Avatar
Senior Member
Flag Denver
Thanks Meter: 104
 
298 posts
Join Date:Joined: Apr 2013
More
So it happens when you're NOT connected to WiFi?

Sent from my LG-E980 using xda app-developers app
3rd March 2014, 08:23 PM   |  #3  
TheAfroGuy's Avatar
Senior Member
Flag Sapulpa
Thanks Meter: 60
 
158 posts
Join Date:Joined: Mar 2013
More
Have you checked the APN settings?

Sent from my Nexus 5 using Tapatalk
4th March 2014, 06:31 AM   |  #4  
GreatCaesar's Avatar
Senior Member
Thanks Meter: 69
 
311 posts
Join Date:Joined: Jan 2013
Definitely your APN settings. Same happened to me on T-Mobile before I fixed it in the call settings.

Sent from my LG-E980 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Tags
4g drops, internet lost, lg optimus g pro, simple mobile
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes