Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Nexus indash (vw polo)

OP N!KE26

Prev Previous Post   Next Post Next
4th March 2014, 08:01 AM   |  #1  
N!KE26's Avatar
OP Senior Member
Thanks Meter: 109
 
348 posts
Join Date:Joined: Dec 2013
Hi,
I have installed nexus gen 1 in my Polo R6 and its working pretty well right now. When I put the key in the tablet starts and turns airplain mod off and wifi on. And when I take the key out and its not putted in again in 15secs the airplain mode goes on, wifi off and force shutdown spotify and Google maps.

There is no acc in vw so to get the tablet on when key is in I have the positiv cabel it via the fusebox. There was one fuse wich has power when I put the key in the lock.

The audio is via a aux connected to Pioneer MVH-X560BT with a rear aux input so I get a clean look.

I have just one problem and would need some ideas, the nexus gps has some problem to the get singnal. So how would you recommend to get better gps singnal?
Attached Thumbnails
Click image for larger version

Name:	IMG-20140301-WA0001.jpg
Views:	793
Size:	260.5 KB
ID:	2612328   Click image for larger version

Name:	IMG-20140301-WA0003.jpg
Views:	703
Size:	262.2 KB
ID:	2612329   Click image for larger version

Name:	IMG_20140303_080303.jpg
Views:	632
Size:	243.2 KB
ID:	2612330   Click image for larger version

Name:	IMG-20140303-WA0000.jpg
Views:	697
Size:	237.2 KB
ID:	2612331   Click image for larger version

Name:	IMG-20140303-WA0003.jpg
Views:	647
Size:	232.4 KB
ID:	2612334  
Last edited by N!KE26; 4th March 2014 at 08:35 AM. Reason: Added pics
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes