FORUMS

System error

78 posts
Thanks Meter: 7
 
By NUGENT GAGNER, Member on 2nd March 2014, 01:40 PM
Post Reply Subscribe to Thread Email Thread
I tried to flash carbon 4.4 and while doing that i needed to upgrade my recovery so when trying to upgrade the recovery i typed the wrong command "fastboot flash boot recovery-clockwork-6.0.4.7-endeavoru.img" and it wiped out my entire android system, i didn't notice then so i went back and typed the correct command "fastboot flash recovery recovery-clockwork-6.0.4.7-endeavoru.img" then flashed my rom properly. After a successful boot i went through the set-up and the rom worked perfectly fine until i opened my file explorer and found out that my storage is only 2GB and that the entire system is gone so i tried flashing a sense rom but it doesnt install it

I really need help
 
 
3rd March 2014, 01:23 PM |#2  
Bobbi lim's Avatar
Senior Member
Flag Singapore
Thanks Meter: 1,466
 
Donate to Me
More
Quote:
Originally Posted by NUGENT GAGNER

I tried to flash carbon 4.4 and while doing that i needed to upgrade my recovery so when trying to upgrade the recovery i typed the wrong command "fastboot flash boot recovery-clockwork-6.0.4.7-endeavoru.img" and it wiped out my entire android system, i didn't notice then so i went back and typed the correct command "fastboot flash recovery recovery-clockwork-6.0.4.7-endeavoru.img" then flashed my rom properly. After a successful boot i went through the set-up and the rom worked perfectly fine until i opened my file explorer and found out that my storage is only 2GB and that the entire system is gone so i tried flashing a sense rom but it doesnt install it

I really need help

Do a full wipe and install the rom all over again. SD card and everything
The Following User Says Thank You to Bobbi lim For This Useful Post: [ View ]
4th March 2014, 07:14 AM |#3  
NUGENT GAGNER's Avatar
OP Member
Flag Toronto
Thanks Meter: 7
 
More
Quote:
Originally Posted by Bobbi lim

Do a full wipe and install the rom all over again. SD card and everything

it doesn't work

Sent from my GT-I9500 using Tapatalk
4th March 2014, 08:53 AM |#4  
DeeZZ_NuuZZ's Avatar
Senior Member
Flag Hannover
Thanks Meter: 3,117
 
Donate to Me
More
Try another Rom or another kernel like a custom kernel or another kitkat kernel...somehow the stock of carbon is f&cked up and yea...

Gesendet von meinem HTC One X mit Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes