Post Reply

Need urgent Help with wrong nand restore of LG-F160 "K" variant on its "S" variant

4th March 2014, 11:30 AM   |  #1  
OP Senior Member
Thanks Meter: 6
 
102 posts
Join Date:Joined: Jun 2011
More
Hi dear helpers,
I got a phone (LG-F160S ) for my girl friend. I already have my own same rooted phone but of " K " variant.
I rooted and installed cwm recovery on her "S" variant, and nand restored her S phone with my K back up.
Now the phone boots, giving "Security error" under LG logo. Situation now is:

>It goes to "LG repair service mode", gets detected as adb device and adb works.

>Goes to "download mode" but doesn't get detected at all, not even a device attached sound on windows, as if nothing has been connected to Pc. Download mode just stays there as if hung and stuck. So can't flash Kdz

> have tried different computers and different data cables but no luck.

> My own K variant with same computer setup and drivers gets detected properly on download mode, but that victimized " S " variant shows no signs of connectivity, although it works and responds to Adb from "Lg service repair mode ".


Now please tell me what do I do next to revive phone? I think the wrong boot.img has been restored. SO may be need to somehow flash appropriate boot.img via Adb.??

Help please you all Nice helpers....


Sent from my LG-F160 using Tapatalk 2



Sent from my LG-F160 using Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank