Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Wifi Drop Issue

OP yeeyok

16th January 2014, 02:07 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Dear all, I bought my P6 last week unfortunately these few days I uncounted my wifi keep dropped when my screen is off and always unstable.
I already do the correct setting in the advance option, and choose the Normal mode, but the issue still happen.

I even tried to download some Wifi Alive apps from playstore also doesn't works.

Anyone has the same issue and share to me how to resolve it?

I'm currently using B111 firmware.
Last edited by yeeyok; 16th January 2014 at 02:32 AM. Reason: adding more information
16th January 2014, 07:00 AM   |  #2  
warea's Avatar
Senior Member
Thanks Meter: 574
 
1,498 posts
Join Date:Joined: Dec 2007
Quote:
Originally Posted by yeeyok

Dear all, I bought my P6 last week unfortunately these few days I uncounted my wifi keep dropped when my screen is off and always unstable.
I already do the correct setting in the advance option, and choose the Normal mode, but the issue still happen.

I even tried to download some Wifi Alive apps from playstore also doesn't works.

Anyone has the same issue and share to me how to resolve it?

I'm currently using B111 firmware.

Its a bug of b111 firmware. Use the newer b125 firmware instead. Check index thread for links to download.
The Following User Says Thank You to warea For This Useful Post: [ View ]
16th January 2014, 07:21 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by warea

Its a bug of b111 firmware. Use the newer b125 firmware instead. Check index thread for links to download.

If i update to b125, will void my waranty?
16th January 2014, 10:26 AM   |  #4  
warea's Avatar
Senior Member
Thanks Meter: 574
 
1,498 posts
Join Date:Joined: Dec 2007
Quote:
Originally Posted by yeeyok

If i update to b125, will void my waranty?

Well if any warranty issue comes you can go back to B111, or if your phone bricked then they wouldn't know. Until now, no one had issue with being denied warranty cause of using leaked firmware. Also these firmwares are official in different regions, as each regions are getting exclusive OTA updates, and then some people managed to obtain those regional firmwares as "leaks".
2nd March 2014, 03:56 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
updated to B125, but wifi drop issue still happen.. heizzz....
2nd March 2014, 10:49 PM   |  #6  
bokchoi2020's Avatar
Senior Member
Thanks Meter: 171
 
289 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by yeeyok

updated to B125, but wifi drop issue still happen.. heizzz....

Go to settings>wifi
and at right lower corner, press the 3 dotted menu button next to wifi-direct. Popup will show, click advanced.
Then choose Keep WiFi on during sleep and choose always. Turn off Wi-Fi optimization.

Hopefully this works.
4th March 2014, 03:54 PM   |  #7  
sisqoboy's Avatar
Senior Member
Thanks Meter: 6
 
159 posts
Join Date:Joined: Apr 2012
Mine has started to drop the Wi-Fi on b125.
I went back to b111 - same.
Tried b122 - same.
Went back to b107 - same:'(

Apart from this gallery has stopped message all the time when I want to use the front camera.
So I can't use the front one...


Sent from my HUAWEI P6-U06 using xda app-developers app
4th March 2014, 04:10 PM   |  #8  
bokchoi2020's Avatar
Senior Member
Thanks Meter: 171
 
289 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by sisqoboy

Mine has started to drop the Wi-Fi on b125.
I went back to b111 - same.
Tried b122 - same.
Went back to b107 - same:'(

Apart from this gallery has stopped message all the time when I want to use the front camera.
So I can't use the front one...


Sent from my HUAWEI P6-U06 using xda app-developers app

Did you ever drop your phone? b/c I think the connectors to your camera and your wifi antenna may be loose...
The Following User Says Thank You to bokchoi2020 For This Useful Post: [ View ]
4th March 2014, 05:38 PM   |  #9  
sisqoboy's Avatar
Senior Member
Thanks Meter: 6
 
159 posts
Join Date:Joined: Apr 2012
Thanks for sharing your idea. Yes only ones... :-/

Sent from my HUAWEI P6-U06 using xda app-developers app

---------- Post added at 06:38 PM ---------- Previous post was at 06:36 PM ----------

Now the front camera is working but could be stopped anytime...

So strange...

Sent from my HUAWEI P6-U06 using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes