Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,486 Members 44,843 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Help CWM Recovery not working

Tip us?
 
RyanGN2
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Mar 2014
Default [Q] Help CWM Recovery not working

I have successfully installed Omni ROM with Android 4.4.2 to my Note 2 and I don't like it and want to go back to stock. Before installing the ROM I made a CWM recovery using version 6.0.4.3. When I boot the phone into restore I am able to restore everything but system data. When I try to restore system data I get a message that says .android_secure . img not found skipping restore. How do I fix this so I can have my phone back?
 
dicksteele
Old
#2  
dicksteele's Avatar
Senior Member
Thanks Meter 1,264
Posts: 2,138
Join Date: Sep 2010
Location: California
Quote:
Originally Posted by RyanGN2 View Post
I have successfully installed Omni ROM with Android 4.4.2 to my Note 2 and I don't like it and want to go back to stock. Before installing the ROM I made a CWM recovery using version 6.0.4.3. When I boot the phone into restore I am able to restore everything but system data. When I try to restore system data I get a message that says .android_secure . img not found skipping restore. How do I fix this so I can have my phone back?
Did your restore boot?
"I suppose you could say that everyone has an El Guapo. For some, shyness may be an El Guapo. For others, lack of education may be an El Guapo. But for us, El Guapo is a large ugly man who wants to kill us!" But as sure as my name is Lucky Day, the people of Santa Poco can conquer their own personal El Guapo, who also happens to be *the actual* El Guapo! 3 Amigos
 
RyanGN2
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Mar 2014
Yes, I have restored boot. After I perform the restore everything seems to be normal during, but it gets stuck on the ATT screen during boot.
 
dicksteele
Old
(Last edited by dicksteele; 5th March 2014 at 04:35 AM.)
#4  
dicksteele's Avatar
Senior Member
Thanks Meter 1,264
Posts: 2,138
Join Date: Sep 2010
Location: California
Quote:
Originally Posted by RyanGN2 View Post
Yes, I have restored boot. After I perform the restore everything seems to be normal during, but it gets stuck on the ATT screen during boot.
Try this.

From Zen Arcade's [ROM][4.3][Dec-2013] AT&T I317-UCUBMK6/MJ4 *Stock* Rooted Odex/De-Odex/Odin thread

After flashing one of the stock packages, you may need to flash the MK6 tz.img and optionally the param.bin from the MJ4 leak. The zip below contains two Odin packages.

Try flashing the tz only package first (in Odin), then the tz+param package to see if this gets your phone to boot. You may also need to boot recovery and do a factory reset.

AT&T i317 ODIN 4.3 UCUBMK6 TZ.IMG & UCUBMJ4 (Leak) PARAM.BIN (AT&T Note 2 ONLY)
I317UCUBMK6-TZ-PARAM.zip
http://d-h.st/CDK


- Run Odin3 v3.07.exe

Download Link http://www.mediafire.com/download/77...x2/Odin307.zip

Unzip to where you can run it.


- Put your Note 2 in Download Mode

Entering download mode is very simple. First you will need to turn off your device. Once it’s off, you need to press this button combination: volume down, power button and home button. Keep them pressed until the download mode shows up. Once you’re there, you will be required to press volume up to enter the download mode or volume down to cancel and reboot the device.

Plug into a RELIABLE usb port and a RELIABLE usb cable (preferably the white Samsung cable) and wait for it to show up in Odin (COM5 or something like that)

Unzip the I317UCUBMK6-TZ-PARAM.zip file you downloaded


- Click the PDA slot in Odin and locate the I317UCUBMK6-TZ.tar.md5 that you downloaded and unzipped
The filename that goes into the PDA Slot is I317UCUBMK6-TZ.tar.md5

MAKE SURE IN THE OPTION AREA ONLY AUTO REBOOT AND F.RESET TIME ARE CHECKED!!!

- Click START and wait. It will complete and reboot.

Try flashing the tz only package first. See if it boots.

If not, repeat the above steps using I317UCUBMK6-TZ-PARAM.tar.md5.

You may also need to boot recovery and do a factory reset. Do this after second ODIN flash.

If your phone still hangs after second flash, pull the battery, and boot into recovery mode.Just hold down UP volume button and power button until recovery screen pops up.
"I suppose you could say that everyone has an El Guapo. For some, shyness may be an El Guapo. For others, lack of education may be an El Guapo. But for us, El Guapo is a large ugly man who wants to kill us!" But as sure as my name is Lucky Day, the people of Santa Poco can conquer their own personal El Guapo, who also happens to be *the actual* El Guapo! 3 Amigos
 
RyanGN2
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Mar 2014
Ok, I did all of that perfectly and my phone is still booting with Omnirom. I want to put the phone back to stock. I understand that at this point the android_secure.img cant be fixed but before rooting I backed up with Kies so putting the phone back wont be hard. I want the stock rom back and unroot and be done with it.
 
Bajanman
Old
#6  
Bajanman's Avatar
Recognized Contributor
Thanks Meter 4,920
Posts: 5,639
Join Date: Jun 2009
Location: Los Angeles Ca.

 
DONATE TO ME
Quote:
Originally Posted by RyanGN2 View Post
Ok, I did all of that perfectly and my phone is still booting with Omnirom. I want to put the phone back to stock. I understand that at this point the android_secure.img cant be fixed but before rooting I backed up with Kies so putting the phone back wont be hard. I want the stock rom back and unroot and be done with it.
Since you tried everything above and it didn't HELP..
I'm wondering have you tired the kies emergency firmware recover. I taught I screwed my phone up flashing a Odin file. Then the phone was stuck not doing anything. Couldn't boot up, nada.
But after running it thru that set up, the phone was back to completely stock...
Look HERE»»»http://goo.gl/J0P1ZX

Not sure if it'll help but worth a try right. It helped me when I was in need.

Sent from my SAMSUNG-SGH-I317 using Tapatalk
I CAN'T PROMISE to fix all your problems but I CAN PROMISEyou won't face them alone.


Rom
[4.4.2]DN5v2
FAQ

 
RyanGN2
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Mar 2014
I did not know kies had a recovery option as I rarely use it. I did find a CWM stock rom but it has 4.1.2 but its working and I going to try an OTA 4.3 update and see what happens. It looks like I will manually have to restore everything which I was hoping to avoid but I thank you for your help.
 
dicksteele
Old
(Last edited by dicksteele; 6th March 2014 at 02:03 AM.)
#8  
dicksteele's Avatar
Senior Member
Thanks Meter 1,264
Posts: 2,138
Join Date: Sep 2010
Location: California
Quote:
Originally Posted by RyanGN2 View Post
I did not know kies had a recovery option as I rarely use it. I did find a CWM stock rom but it has 4.1.2 but its working and I going to try an OTA 4.3 update and see what happens. It looks like I will manually have to restore everything which I was hoping to avoid but I thank you for your help.
I'm beyond lost of what you have done and where you're at.

Appears after doing the stuff in my post #4, your phone is booting past ATT screen ???? Understand it booted into OMNI, but at least it booted.
That's all I was trying to do was to get it past the ATT screen.


If I would have know you wanted to go back to stock 4.3, you could have done this....
http://forum.xda-developers.com/show....php?t=2618447

You may still have too, if the OTA does not work from the CWM stock 4.1.2 ROM.

Whenever you flash ROMs rule of thumb is back up apps and anything else you want to save, with Titanium Backup or MyBackup, etc. etc. Then restore apps after new ROM is installed.
Doing a wipe/factory rest prevents residual crap from the previous ROM leftover.
Unless its an update to a ROM you already have running, and the OP says no worries, dirty flash.

69%+ of problems with ROM flashes is the flasher didn't follow instructions or half-a$$ed it and didn't wipe or factory reset.

I've been guilty of that also, so not trying to be combative or accusatory.

Good luck with OTA.
"I suppose you could say that everyone has an El Guapo. For some, shyness may be an El Guapo. For others, lack of education may be an El Guapo. But for us, El Guapo is a large ugly man who wants to kill us!" But as sure as my name is Lucky Day, the people of Santa Poco can conquer their own personal El Guapo, who also happens to be *the actual* El Guapo! 3 Amigos
The Following User Says Thank You to dicksteele For This Useful Post: [ Click to Expand ]
 
RyanGN2
Old
#9  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Mar 2014
When I did the steps in post #4 it never did anything it stayed in omnirom, which I have not had a problem getting to boot. It doesn't boot when I restore from my backup created before I installed Omni with CWM. I don't like Omni and I am tired of everything root. I'm a heavy jail breaker and thought I could do this however its more learning than I wanted and want to be done with root entirely. The OTA update did fail. Should I still use the 4.3 rom above or is there something else I should that will also remove root? I did backup apps with titanium and I also backed up everything with Kies.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes