Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q] Help CWM Recovery not working

OP RyanGN2

Prev Previous Post   Next Post Next
4th March 2014, 08:57 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
I have successfully installed Omni ROM with Android 4.4.2 to my Note 2 and I don't like it and want to go back to stock. Before installing the ROM I made a CWM recovery using version 6.0.4.3. When I boot the phone into restore I am able to restore everything but system data. When I try to restore system data I get a message that says .android_secure . img not found skipping restore. How do I fix this so I can have my phone back?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes