LG G3 Receives Oversharpening Fix via Modified Kernel

Nothing is perfect, as they say. No matter how alluring or seemingly perfect, … more

APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Stuck in Samsung boot logo

OP stephenta

10th January 2014, 07:21 PM   |  #1  
OP Member
Thanks Meter: 6
 
68 posts
Join Date:Joined: Jul 2010
I am on Cm11 and latest TWRP recovery. Everytime i power off or restart the phone gets stuck at the samsung boot logo even after a factory reset. I have fixed permissions but this still occurs after I restart the phone. Any ideas why?
4th March 2014, 03:43 PM   |  #2  
Senior Member
Thanks Meter: 22
 
247 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by stephenta

I am on Cm11 and latest TWRP recovery. Everytime i power off or restart the phone gets stuck at the samsung boot logo even after a factory reset. I have fixed permissions but this still occurs after I restart the phone. Any ideas why?

how did you get past this? i have the same issue
4th March 2014, 03:52 PM   |  #3  
Mistertac's Avatar
Recognized Contributor
Flag Springfield, Ma
Thanks Meter: 2,117
 
4,003 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Quote:
Originally Posted by stephenta

I am on Cm11 and latest TWRP recovery. Everytime i power off or restart the phone gets stuck at the samsung boot logo even after a factory reset. I have fixed permissions but this still occurs after I restart the phone. Any ideas why?

I'm not saying this is the only fix but I had to switch to Philz recovery a couple months ago because of this issue. Worked like a charm though

Sent from my SCH-I545 using Tapatalk
4th March 2014, 03:56 PM   |  #4  
Senior Member
Thanks Meter: 22
 
247 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by Mistertac

I'm not saying this is the only fix but I had to switch to Philz recovery a couple months ago because of this issue. Worked like a charm though

Sent from my SCH-I545 using Tapatalk

will it work with Gummy? Anyone know?
4th March 2014, 04:05 PM   |  #5  
Mistertac's Avatar
Recognized Contributor
Flag Springfield, Ma
Thanks Meter: 2,117
 
4,003 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Quote:
Originally Posted by JewRican

will it work with Gummy? Anyone know?

I had gummy working just fine on my sprint s4 with Philz. You can always switch back if you had to. And your twrp backups will work fine with Philz as well


Sent from my SCH-I545 using Tapatalk
5th March 2014, 03:37 AM   |  #6  
Senior Member
Thanks Meter: 22
 
247 posts
Join Date:Joined: Jul 2010
More
unfortuantely i was unable to get this to work and had to flash the stock rom through odin. unfortunately it did not fix my real issue which looks like a bad earpiece.

I am so crushed. i am having to get a replacement phone which means it will have a locked bootloader...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes