FORUMS

Analysis & Opinion

Stuck in Samsung boot logo

75 posts
Thanks Meter: 8
 
By stephenta, Member on 10th January 2014, 06:21 PM
Post Reply Subscribe to Thread Email Thread
I am on Cm11 and latest TWRP recovery. Everytime i power off or restart the phone gets stuck at the samsung boot logo even after a factory reset. I have fixed permissions but this still occurs after I restart the phone. Any ideas why?
 
 
4th March 2014, 02:43 PM |#2  
Senior Member
Thanks Meter: 23
 
More
Quote:
Originally Posted by stephenta

I am on Cm11 and latest TWRP recovery. Everytime i power off or restart the phone gets stuck at the samsung boot logo even after a factory reset. I have fixed permissions but this still occurs after I restart the phone. Any ideas why?

how did you get past this? i have the same issue
4th March 2014, 02:52 PM |#3  
Mistertac's Avatar
Recognized Contributor
Flag Springfield, Ma
Thanks Meter: 2,716
 
More
Quote:
Originally Posted by stephenta

I am on Cm11 and latest TWRP recovery. Everytime i power off or restart the phone gets stuck at the samsung boot logo even after a factory reset. I have fixed permissions but this still occurs after I restart the phone. Any ideas why?

I'm not saying this is the only fix but I had to switch to Philz recovery a couple months ago because of this issue. Worked like a charm though

Sent from my SCH-I545 using Tapatalk
4th March 2014, 02:56 PM |#4  
Senior Member
Thanks Meter: 23
 
More
Quote:
Originally Posted by Mistertac

I'm not saying this is the only fix but I had to switch to Philz recovery a couple months ago because of this issue. Worked like a charm though

Sent from my SCH-I545 using Tapatalk

will it work with Gummy? Anyone know?
4th March 2014, 03:05 PM |#5  
Mistertac's Avatar
Recognized Contributor
Flag Springfield, Ma
Thanks Meter: 2,716
 
More
Quote:
Originally Posted by JewRican

will it work with Gummy? Anyone know?

I had gummy working just fine on my sprint s4 with Philz. You can always switch back if you had to. And your twrp backups will work fine with Philz as well


Sent from my SCH-I545 using Tapatalk
5th March 2014, 02:37 AM |#6  
Senior Member
Thanks Meter: 23
 
More
unfortuantely i was unable to get this to work and had to flash the stock rom through odin. unfortunately it did not fix my real issue which looks like a bad earpiece.

I am so crushed. i am having to get a replacement phone which means it will have a locked bootloader...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes