Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

allow roaming doesn't stay on

OP dimm0k

4th March 2014, 10:26 PM   |  #1  
OP Senior Member
Thanks Meter: 82
 
455 posts
Join Date:Joined: Jan 2014
currently running 4.3 on Sprint and after a month with this device I finally noticed why I didn't have reception everywhere I went like I had when I had my BlackBertry device on Sprint. Roaming was turned off! Turning it on to allow roaming and turning off roaming guard the device actually has reception in some areas becuase of roaming, gowever this setting doesn't stick. not sure the exact time interval, but definitely after restarting the device roaming gets urned off completely! I do notice a quick flash message on the screen about the SIM card and I'm wondering if anyone else had/have his problem or is it just me?
5th March 2014, 02:25 AM   |  #2  
Senior Member
Thanks Meter: 12
 
111 posts
Join Date:Joined: Sep 2011
More
I am on 4.2 but had the same problem. I went into recovery and cleared dalvik cache and that cleared it for quite awhile. I did have to do it again a month or 2 later

Sent from my GT-P3113 using Tapatalk
5th March 2014, 03:48 AM   |  #3  
Senior Member
Thanks Meter: 12
 
111 posts
Join Date:Joined: Sep 2011
More
Edit and clear cache too

Sent from my GT-P3113 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes