FORUMS

Analysis & Opinion

[Q] I need help

3 posts
Thanks Meter: 0
 
By Olaf v d S, Junior Member on 24th February 2014, 12:59 AM
Post Reply Subscribe to Thread Email Thread
I just got my Z Ultra GPE, my buddy downloaded some movies for me, but the sound on some of them doesn't work. I found out that I need a codec, but no matter what I get some of those movies are still silent. I am absolutely NOT computer savvy and totally helpless... Please, somebody smart help me... Thank you!!
 
 
24th February 2014, 01:42 AM |#2  
hamdogg's Avatar
Senior Member
Flag New Zealand
Thanks Meter: 1,033
 
Donate to Me
More
Quote:
Originally Posted by Olaf v d S

I just got my Z Ultra GPE, my buddy downloaded some movies for me, but the sound on some of them doesn't work. I found out that I need a codec, but no matter what I get some of those movies are still silent. I am absolutely NOT computer savvy and totally helpless... Please, somebody smart help me... Thank you!!

The Following User Says Thank You to hamdogg For This Useful Post: [ View ]
24th February 2014, 02:30 AM |#3  
Account currently disabled
Flag Kepler-34b
Thanks Meter: 5,684
 
More
That's oddly specific, Ham He asked a pretty random question, and there you were, just waiting to post that video! Keep up with the videos though!
26th February 2014, 09:28 PM |#4  
x5starguerillaa's Avatar
Senior Member
Flag Blackburn
Thanks Meter: 18
 
More
I cant help myself.....................sorry new person.

http://www.youtube.com/watch?v=JmvCpR45LKA

Might make this a "thing"!

Sent from my C6833 using xda app-developers app
26th February 2014, 10:03 PM |#5  
Account currently disabled
Flag Kepler-34b
Thanks Meter: 5,684
 
More
Quote:
Originally Posted by x5starguerillaa

I cant help myself.....................sorry new person.

http://www.youtube.com/watch?v=JmvCpR45LKA

Might make this a "thing"!

Sent from my C6833 using xda app-developers app

Ah yes, the finest video on the interwebs

Sent from my C6806_GPe using Tapatalk
26th February 2014, 10:07 PM |#6  
x5starguerillaa's Avatar
Senior Member
Flag Blackburn
Thanks Meter: 18
 
More
I apologise to the new xda'er.
But that s#@t is funny! Im gonna drop the noob bomb whenever possible just to give me an excuse to watch it again!
And im only sore that I didnt hold out for the GPE.


Sent from my C6833 using xda app-developers app
27th February 2014, 09:31 AM |#7  
hamdogg's Avatar
Senior Member
Flag New Zealand
Thanks Meter: 1,033
 
Donate to Me
More
Quote:
Originally Posted by LordManhattan

That's oddly specific, Ham He asked a pretty random question, and there you were, just waiting to post that video! Keep up with the videos though!

yep... everytime there's a question... I usually post a video about it. I'm assuming im not the only one.
I troll around wait.... just wait for something like this to come up... and i got a thanks! Hell Yeah!
The Following User Says Thank You to hamdogg For This Useful Post: [ View ]
5th March 2014, 03:55 AM |#8  
OP Junior Member
Thanks Meter: 0
 
More
Well, I don't mind being a noon, Hamm, thanks a lot for your help, but unfortunately it didn't work. I guess I solved the problem though, I deleted all the movies..
I'm very happy that you did your best, brother, thanks again!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes