Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,708 Members 52,870 Now Online
XDA Developers Android and Mobile Development Forum

Re: [ROM][CM11.0] OFFICIAL CM11.0 for E970

Tip us?
 
lsmrfydgaf
Old
#1  
lsmrfydgaf's Avatar
Senior Member - OP
Thanks Meter 7
Posts: 111
Join Date: Nov 2011
Location: The Fay BayBay!!

 
DONATE TO ME
Default Re: [ROM][CM11.0] OFFICIAL CM11.0 for E970

Is there a patch for the phone? My phone won't work unless on speaker. When I call from the text now app the phone works perfect so I am assuming the ROM needs a phone bug fix.

Sent from my LG-E970 using xda app-developers app
 
MrZim4
Old
#2  
Senior Member
Thanks Meter 29
Posts: 189
Join Date: Feb 2011
You could have posted in the correct section, you could have posted in the thread for the rom you're talking about, but you choose neither and post a whole new thread in the wrong section.
 
jriv
Old
#3  
jriv's Avatar
Senior Member
Thanks Meter 185
Posts: 1,729
Join Date: Apr 2010
Location: Princeton,MN
U need to flash a different radio try one of the hybrid radios works great and in call volume is fixed

Sent from my Optimus G using Tapatalk
follow me on twitter
http://twitter.com/j_riv86
 
lsmrfydgaf
Old
#4  
lsmrfydgaf's Avatar
Senior Member - OP
Thanks Meter 7
Posts: 111
Join Date: Nov 2011
Location: The Fay BayBay!!

 
DONATE TO ME
And you Mr. Zim could have been a little more helpful and much less sarcastic.. Had I realized what I did it would have never happened. But again, thank you for your insight

Sent from my LG-E970 using xda app-developers app
 
MrZim4
Old
#5  
Senior Member
Thanks Meter 29
Posts: 189
Join Date: Feb 2011
Do you have data or when you call from the apply are you using wifi? It could be radio, apn settings or efs even

Sent from my LG Optimus G using Tapatalk
The Following User Says Thank You to MrZim4 For This Useful Post: [ Click to Expand ]
 
jriv
Old
#6  
jriv's Avatar
Senior Member
Thanks Meter 185
Posts: 1,729
Join Date: Apr 2010
Location: Princeton,MN
It's a common issue with cm11 I'm on T-Mobile and flashed hybrid radio and fixed the issue it's been talked about in the main cm11 thread

Sent from my Optimus G using Tapatalk
follow me on twitter
http://twitter.com/j_riv86
The Following User Says Thank You to jriv For This Useful Post: [ Click to Expand ]
 
Gysper
Old
#7  
Senior Member
Thanks Meter 25
Posts: 100
Join Date: Nov 2012
Quote:
Originally Posted by MrZim4 View Post
You could have posted in the correct section, you could have posted in the thread for the rom you're talking about, but you choose neither and post a whole new thread in the wrong section.
I couldn't agree more but then again there isn't a specific thread about flashing 4.2+ because it turns out this is a common issue when flashing a new ROM based on the later android versions.

If somebody is nice enough, then a quick thread about this could be sticked to this forum so people will know beforehand if they encounter the issue is that there is an easy fix for the problem.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...