Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No USB Serial COM port in Win 7

OP atrapos

5th March 2014, 01:21 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Hello world,

I've got two phones (HTC Desire 601 running Android 4.2.2, and a MOTO X running Android 4.4.2) that I'm trying to use with a data collection software which communicates with the phone via COM ports using the USB Serial connection (Win 7 x64). The trouble is that neither phone shows up under the Ports (COM & LPT) section in the device manager. Both phones populate to other locations in device manager (Portable Devices, Android Device) and I am able to use Windows explorer to access files on both phones.

I've got USB debugging turned on on both phones. I've installed the latest drivers, uninstalled and reinstalled, and even tried some older Android USB drivers to no avail. I'm using HTC Sync Manager 2.4.36.0 (latest I believe), and an unnumbered Motorola Device Manager (at least none that I could find).

I've called HTC and Motorola but the support people weren't any help.

Any insights or help would be greatly appreciated.

It's also perfectly fine if the answer is no that doesn't work stop being silly.

Thanks to all!

Parker
5th March 2014, 06:57 AM   |  #2  
Member
Flag Kalyan
Thanks Meter: 13
 
68 posts
Join Date:Joined: Mar 2014
More
Question
Did u check another same model on the same ststem? or your model on any other ststem?
5th March 2014, 07:01 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by tbiwalkar

Did u check another same model on the same ststem? or your model on any other ststem?

I have successfully used other phones (LG AS780 and Galaxy S3) on this computer, but not other of these phones. I also tried these phones (HTC and Moto) on a second laptop and had the same issue.
5th March 2014, 07:09 AM   |  #4  
Member
Flag Kalyan
Thanks Meter: 13
 
68 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by atrapos

I have successfully used other phones (LG AS780 and Galaxy S3) on this computer, but not other of these phones. I also tried these phones (HTC and Moto) on a second laptop and had the same issue.

Problem with usb connector with the motherboard then
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes