Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,783,072 Members 45,763 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Unable to root C6502 Ver 4.3 Build 10.4.B.0.569

Tip us?
 
Eashwaran21
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Location: Klang
Default [Q] Unable to root C6502 Ver 4.3 Build 10.4.B.0.569

Hello Expert,

I'm having trouble rooting my C6502 Ver 4.3 Build 10.4.B.0.569 but just to make sure of things, i've also re-imaged my laptop just to make sure that it isn't my laptop that's causing this.

I'm using DoomLoRD Rooting Kit v18 and I've also installed the ADB driver as per advised in previous threads
Driver obtained from h t t p : / / developer. sonymobile. com/ downloads/ drivers/ xperia-z-driver/

On my device, I've enabled the following;
Developer Options > USB Debugging - Checked
Security > Unknown Sources - Checked

Device is connected via USB cable and launched "runme_win" via administrator, just to make sure.
And the process stops at the following step (please refer attachment) and nothing happens after that

This working well with my Xperia J (ST26i) and i don't know what am i doing wrong here
Please advice
Attached Thumbnails
Click image for larger version

Name:	Process.PNG
Views:	62
Size:	122.7 KB
ID:	2614042   Click image for larger version

Name:	Device Manager.PNG
Views:	44
Size:	67.4 KB
ID:	2614043  
 
bhavstech
Old
#2  
bhavstech's Avatar
Senior Member
Thanks Meter 224
Posts: 782
Join Date: Aug 2013
Quote:
Originally Posted by Eashwaran21 View Post
Hello Expert,

I'm having trouble rooting my C6502 Ver 4.3 Build 10.4.B.0.569 but just to make sure of things, i've also re-imaged my laptop just to make sure that it isn't my laptop that's causing this.

I'm using DoomLoRD Rooting Kit v18 and I've also installed the ADB driver as per advised in previous threads
Driver obtained from h t t p : / / developer. sonymobile. com/ downloads/ drivers/ xperia-z-driver/

On my device, I've enabled the following;
Developer Options > USB Debugging - Checked
Security > Unknown Sources - Checked

Device is connected via USB cable and launched "runme_win" via administrator, just to make sure.
And the process stops at the following step (please refer attachment) and nothing happens after that

This working well with my Xperia J (ST26i) and i don't know what am i doing wrong here
Please advice
Doomlords kit works on 4.2 not 4.3
If i helped you ,you know where the Thanks button is!
The Following 2 Users Say Thank You to bhavstech For This Useful Post: [ Click to Expand ]
 
Eashwaran21
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Location: Klang
Quote:
Originally Posted by bhavstech View Post
Doomlords kit works on 4.2 not 4.3
Is there anything that i can do about this, Bhavstech?
 
bhavstech
Old
#4  
bhavstech's Avatar
Senior Member
Thanks Meter 224
Posts: 782
Join Date: Aug 2013
Quote:
Originally Posted by Eashwaran21 View Post
Is there anything that i can do about this, Bhavstech?
Install the nuts ronm which is prerooted
http://forum.xda-developers.com/show....php?t=2567266
If i helped you ,you know where the Thanks button is!
 
ax-ed
Old
#5  
Member
Thanks Meter 1
Posts: 37
Join Date: Feb 2012
Quote:
Originally Posted by bhavstech View Post
Install the nuts ronm which is prerooted
http://forum.xda-developers.com/show....php?t=2567266
Hello, I am currently on 4.3 (I previously didn't know 4.3 is not supported by doomlord) and I tried to use the method you gave.
When I try to install the XZ dual recovery, apparently my kernel is not supported..

What should I do now? should I skip the XZ recovery and just flash the "C650X_10.4.B.0.569_Stripped.ftf" using flashtool?

Thanks
 
bhavstech
Old
(Last edited by bhavstech; 9th March 2014 at 09:22 PM.)
#6  
bhavstech's Avatar
Senior Member
Thanks Meter 224
Posts: 782
Join Date: Aug 2013
Quote:
Originally Posted by ax-ed View Post
Hello, I am currently on 4.3 (I previously didn't know 4.3 is not supported by doomlord) and I tried to use the method you gave.
When I try to install the XZ dual recovery, apparently my kernel is not supported..

What should I do now? should I skip the XZ recovery and just flash the "C650X_10.4.B.0.569_Stripped.ftf" using flashtool?

Thanks
what recovery are you talking about there no such file!these the 4.3 zip(705mb) and the stripped ftf thats it
If i helped you ,you know where the Thanks button is!
 
ax-ed
Old
#7  
Member
Thanks Meter 1
Posts: 37
Join Date: Feb 2012
it says on the requirement

Quote:
Requirements:
Flashtool by @Androxyde
XZDualRecovery 2.6 RELEASE or newer.
Current FW version: 10.3.1.A.2.67, maybe others too, let me know!
so, can I flash all of that without the recovery?
from stock 10.4.B.0.569 kernel?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes