FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

[Q] Microphone issues

25th February 2014, 07:50 AM |#1  
So i bought a tmo t999 with stock 4.0.4 on it baseband t999uvlem.

I Downloaded ODIN 3.0.7 put cwm 6 on it and loaded up the s3rx 3.0 TW 4.3 bootloader, modem, and ROM.

Get it booted up and the mic doesn't work now. All i get on sound recorder is static and a kinda beep every 1/2 second or so and no voice. I did try cleaning the mic out very carefully but that did not work.

So I Odin'd Root66 and that did not work so I Odin'd the stock FW from root66 post. and that still did not fix the mic.

Anyone have any suggestions?

Thanks Rian
 
 
25th February 2014, 04:07 PM |#2  
I have the 4.3 modem and stock Rom on my phone.
Can I flash another modem and stock Rom even though I have the latest bootloader?
25th February 2014, 04:30 PM |#3  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 991
 
More
Quote:
Originally Posted by sageki

I have the 4.3 modem and stock Rom on my phone.
Can I flash another modem and stock Rom even though I have the latest bootloader?

Yes, but not with Odin.. Since you already returned to stock with Odin and keep getting the same issue, its likely hardware related

Sent from my SGH-T999 using Tapatalk
25th February 2014, 05:32 PM |#4  
Quote:
Originally Posted by serio22

Yes, but not with Odin.. Since you already returned to stock with Odin and keep getting the same issue, its likely hardware related

Sent from my SGH-T999 using Tapatalk

Just to confirm, I have the 4.3 firmware from root66 post, and I can then go to recovery and flash any of the OTA updates, any Modem, or any other custom rom?

I just can not Odin any other firmware except for the 4.3 Stock and 4.3 root66 correct?

Thank you for your help
25th February 2014, 05:42 PM |#5  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 991
 
More
1) Only 4.3 modems, any other won't work, ota updates maybe if they make them to be flashable with recovery

2) yupp

Sent from my SGH-T999 using Tapatalk
3rd March 2014, 05:23 PM |#6  
So my mic will work when I record a video through the camera, but it will not work while on a call, for voice dialer, voice search, or any other sound recorder except for the Camera.

Is there some firmware/OS registry type setting that is messing with routing the mic to the other softwares?
5th March 2014, 07:09 AM |#7  
So no ideas on why the mic works for the camera but not for anything else?
Does the camera use the top mic and the bottom mic? And I'm just picking up the audio from the top mic possibly?
Post Reply Subscribe to Thread

Tags
broken, mic
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes