Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,470 Members 40,420 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Lost LTE

Tip us?
 
Narsel
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Sep 2010
Default [Q] Lost LTE

Hi,

Two weeks ago I have bought used HTC One from AT&T. It was working ok for 2 weeks in Poland with 4G. Yesterday I rooted this phone with newest ARHD rom, and now I have only 3g data transfer and it is also slower than usual. When I was using stock rom I always had 4G or EDGE icon, and transfer was very fast (on 4G).

Anyone had this issue before?

Thanks,
Narsel.
 
alray
Old
#2  
alray's Avatar
Senior Member
Thanks Meter 1,098
Posts: 2,841
Join Date: May 2012
Location: Montreal

 
DONATE TO ME
Quote:
Originally Posted by Narsel View Post
Hi,

Two weeks ago I have bought used HTC One from AT&T. It was working ok for 2 weeks in Poland with 4G. Yesterday I rooted this phone with newest ARHD rom, and now I have only 3g data transfer and it is also slower than usual. When I was using stock rom I always had 4G or EDGE icon, and transfer was very fast (on 4G).

Anyone had this issue before?

Thanks,
Narsel.
Have you checked your preferred network type?

Dial *#*#4636#*#* to open the test menu, then tap on ''phone information'' and make sure ''preferred notwork type'' is set to ''GMS/WCDMA/LTE auto''

Also check your apn settings:

Settings ---> Mobile data ---> access point name ---> your carrier apn

Check that all values match your carrier apn. (you can found those values on your carrier website)
If I've helped you, please hit the ''tanks'' button
If you want a reply, quote or mention me using @alray

Useful links for the HTC One:
nkk71's SuperGUIDE to returning 100% back to stock
Flashing requirements chart by nkk71
HTC1Guru.com by crushalot
 
Narsel
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Sep 2010
Quote:
Originally Posted by alray View Post
Have you checked your preferred network type?

Dial *#*#4636#*#* to open the test menu, then tap on ''phone information'' and make sure ''preferred notwork type'' is set to ''GMS/WCDMA/LTE auto''

Also check your apn settings:

Settings ---> Mobile data ---> access point name ---> your carrier apn

Check that all values match your carrier apn. (you can found those values on your carrier website)
Thanks for the response.

I checked this and those settings are ok. Realized now that Lte Works on different frequencies in Us and Europe...

There is no chance to change this settings?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes