FORUMS

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

ROMs unflashable, i9505 S4 XUBMF8

5th March 2014, 12:05 PM |#11  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Joku1981

Try other ODIN and other USB port in ur pc

*EDIT: For factory reset ur phone u dont need flash nothing:

1. Backup ur data of ur Internal Memory
2. From your home screen press the apps icon in the lower right corner.
3. Find and press the settings icon.
4. In the upper end of the screen press the accounts tab.
5. in the bottom of the next screen press the Backup and reset button.
6. Press the factory data reset.
7. Read the info on your cell phone screen and hit Reset device.
8. Try to flash the firmware u wish again
9. If all go correct, copy ur data folders again in your phone and install the apps u had

Hi there,

I've did that before and it didn't work. I mentioned in the OP.
 
 
5th March 2014, 01:28 PM |#12  
Joku1981's Avatar
Senior Member
Thanks Meter: 780
 
Donate to Me
More
Quote:
Originally Posted by Devione

Hi there,

I've did that before and it didn't work. I mentioned in the OP.

what ODIN u are using?
5th March 2014, 01:36 PM |#13  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Joku1981

what ODIN u are using?

Hi there,

I've used 3 versions, 3.04, 3.07 and 3.09.
5th March 2014, 05:57 PM |#14  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Devione

Hi there,

I've used 3 versions, 3.04, 3.07 and 3.09.

Anybody?

I'm running out of ideas, and after extensive searching it seems i'm the only one with this problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes