Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bricked my phone and need help

OP Tonamon

5th March 2014, 09:58 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Oct 2012
So, I've recently wanted to use a custom ROM for my phone, and I have done this before, but there's a bunch of changes I guess. I thought that "unified s3" meant that the ATT variants and others (including my i747m) would be compatible, so I tried to flash "Liquid Smooth v3.0" ROM but it didn't work with TWRP. So I got CWM and restored my phone (also my restore file by accident) so my phone was totally wiped, but I could flash the ROM. The problem occurs here, the phone WILL NOT boot, it is stuck at the "Samsung Galaxy S III" splash and won't go past it. I cannot delete the cache or anything without the phone restarting itself. I tried to flash a modem with Odin but get an error also.
<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> modem.bin
<ID:0/003> NAND Write Start!!
<ID:0/003> Transmission Complete..
<ID:0/003> Now Writing.. Please wait about 2 minutes
<ID:0/003> Receive Response from boot-loader
<ID:0/003> FAIL!
<OSM> All threads completed. (succeed 0 / failed 1)

I've been searching the forums for a way to fix my i747m but I cannot find anything. Any solutions or is my phone dead. Also I can get into both recovery and download screen. I cannot flash a stock ROM because another error pops up. And when I go into download mode and flash, the "QUALCOMM SECUREBOOT: ENABLE" turns into "SECURE CHECK FAIL : aboot"
6th March 2014, 01:42 AM   |  #2  
Senior Member
Atlanta, GA
Thanks Meter: 75
 
363 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by Tonamon

So, I've recently wanted to use a custom ROM for my phone, and I have done this before, but there's a bunch of changes I guess. I thought that "unified s3" meant that the ATT variants and others (including my i747m) would be compatible, so I tried to flash "Liquid Smooth v3.0" ROM but it didn't work with TWRP. So I got CWM and restored my phone (also my restore file by accident) so my phone was totally wiped, but I could flash the ROM. The problem occurs here, the phone WILL NOT boot, it is stuck at the "Samsung Galaxy S III" splash and won't go past it. I cannot delete the cache or anything without the phone restarting itself. I tried to flash a modem with Odin but get an error also.

<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> modem.bin
<ID:0/003> NAND Write Start!!
<ID:0/003> Transmission Complete..
<ID:0/003> Now Writing.. Please wait about 2 minutes
<ID:0/003> Receive Response from boot-loader
<ID:0/003> FAIL!
<OSM> All threads completed. (succeed 0 / failed 1)

I've been searching the forums for a way to fix my i747m but I cannot find anything. Any solutions or is my phone dead. Also I can get into both recovery and download screen. I cannot flash a stock ROM because another error pops up. And when I go into download mode and flash, the "QUALCOMM SECUREBOOT: ENABLE" turns into "SECURE CHECK FAIL : aboot"

Since you can get into both download and recovery modes, there is plenty of hope and your phone is far from dead. Odin probably failed because you were trying to flash incompatible firmware or one that involved a bootloader downgrade attempt. You may be able to recover by re-flashing the correct firmware from (custom) recovery. You need to provide more information including what stock were you on before going custom and what stock you are now trying to revert to. When flashing stock firmware, however, you need to be sure you are working with the right ones. In spite of the near similarity in the names, firmware for the i747U... (AT&T) is different from the Canadian versions (i747M...) and you should be careful to pick only the ones specific to your phone model. You probably were on a 4.3 bootloader so your safest bet now may be to search for and download the i747M 4.3 stock rom, bootloader/modem and kernel zips and reflash these via recovery. If you are on TWRP, you may also do an advance wipe to remove all existing firmware before flashing new ones.
Last edited by Larry2999; 6th March 2014 at 01:50 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes