Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Materialized LeanDroid Fights Your Poor Battery Life

Battery life has always been one of the biggest problems facing most Android devices. … more

Bump! Workaround for the LG G3 Locked Bootloader – XDA TV

The LG G3 is a power house device. It’s been a favorite of many people. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Watch faces

OP morbeious

6th March 2014, 03:22 AM   |  #1  
OP Junior Member
Thanks Meter: 4
 
24 posts
Join Date:Joined: Mar 2009
I've tried 3 different watch face apps, is anyone having the same issue. Where when you set a new watch face you still have the default face show up for a split second before the new one?

Sent from my Nexus 5 using XDA Premium HD app
6th March 2014, 10:41 AM   |  #2  
Member
Thanks Meter: 2
 
49 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by morbeious

I've tried 3 different watch face apps, is anyone having the same issue. Where when you set a new watch face you still have the default face show up for a split second before the new one?

Sent from my Nexus 5 using XDA Premium HD app

Indeed, this happens to me too.
6th March 2014, 11:21 AM   |  #3  
Lokifish Marz's Avatar
Recognized Contributor / Recognized Developer
Flag Olympus Mons, Mars
Thanks Meter: 3,282
 
2,890 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Settings/Personal/Security/Screen Lock - Set it to "none".
The Following User Says Thank You to Lokifish Marz For This Useful Post: [ View ]
6th March 2014, 01:50 PM   |  #4  
OP Junior Member
Thanks Meter: 4
 
24 posts
Join Date:Joined: Mar 2009
Thanks, that works.. I notice it took a few tries of unlocking first but then the setting took..
7th March 2014, 06:43 AM   |  #5  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Mar 2014
I haven't been able to get it to work either but I found a workaround


Download the app Shake from the Play Store. App icon is a phone with two blue arrows rotating.
Download OClock from the OStore
Disable the lock screen option from Slide to None. Found in Settings -- Personal & Accounts - Security
Open the OClock app and select a watchface
Open Shake app and configure, here's my settings
Action when shaken - Simple - Run an installed app - Selected Oclock
Sensor sensitivity 16
Check Start at phone start up
Check Active when screen is off

If you want the Omate to sleep faster after a shake to wake, change the Display timeout in Settings - Device - Display - Sleep

Hope this helps.
The Following User Says Thank You to MexRex For This Useful Post: [ View ]
8th March 2014, 08:15 PM   |  #6  
Member
Thanks Meter: 1
 
85 posts
Join Date:Joined: Jan 2014
icon callisto 100 and ostore
just got this watch. it seems to have only one watchface on it the black and white analog. where is this ostore and how do i download new watchfaces to the watch? a link and instructions would be a great help thanks!
8th March 2014, 10:59 PM   |  #7  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by wmandel

just got this watch. it seems to have only one watchface on it the black and white analog. where is this ostore and how do i download new watchfaces to the watch? a link and instructions would be a great help thanks!

If you're in OUI2.0 launcher, wavy background, long press to bring up a menu. Then Add the Ostore to the homescreen.
8th March 2014, 11:44 PM   |  #8  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: May 2009
Quote:
Originally Posted by MexRex

I haven't been able to get it to work either but I found a workaround


Download the app Shake from the Play Store. App icon is a phone with two blue arrows rotating.
Download OClock from the OStore
Disable the lock screen option from Slide to None. Found in Settings -- Personal & Accounts - Security
Open the OClock app and select a watchface
Open Shake app and configure, here's my settings
Action when shaken - Simple - Run an installed app - Selected Oclock
Sensor sensitivity 16
Check Start at phone start up
Check Active when screen is off

If you want the Omate to sleep faster after a shake to wake, change the Display timeout in Settings - Device - Display - Sleep

Hope this helps.

That worked for me, thanks! Before this I was looking for a live wallpaper with clock and using Tasker to keep the screen on!
24th March 2014, 11:41 PM   |  #9  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
OClock Watch Faces
I can't get the watch faces in Oclock to display 12 hour time. Is there a setting I can change? Some of the watch faces that should show the date or other info just have blank spots also. TS 1/8 1900, ensec + operative root.
25th March 2014, 12:52 AM   |  #10  
mortis2600's Avatar
Member
Thanks Meter: 3
 
57 posts
Join Date:Joined: Nov 2009
Donate to Me
Quote:
Originally Posted by bradgevo

I can't get the watch faces in Oclock to display 12 hour time. Is there a setting I can change? Some of the watch faces that should show the date or other info just have blank spots also. TS 1/8 1900, ensec + operative root.

Not that I've found. Just that one blocky looking one. I'm not much of a fan of it.

I wish they had an API to make your own too.

I've been using the Ubuntu Launcher as my "watch face" since it shows notifications and a big digital clock on the lock screen nicely.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes