Thumbs up thanks

Quote:
Originally Posted by Dr Goodvibes View Post
Ah yes, I got that too. But I was tinkering with Link2SD setting so I can't be sure.
I fixed it by going into Link2SD Plus (running Plus if it makes difference) and selected settings -> Install Location -> Automatic
I did have the option 'External' set, cause I thought that made more scene, but maybe some apps need the option of Internal or External.

Have a look and see if this applies to your problem.
Thanks a lot Dr goodvibes.
That was really helpful... Changed the Install Location to Automatic from External.

BOOM , problem solved