Post Reply

No signal ( Tried Search index, visited and downloaded different firmwares )

5th March 2014, 04:48 AM   |  #1  
S.N.@.K.3's Avatar
OP Senior Member
Flag Hyderabad
Thanks Meter: 8
 
155 posts
Join Date:Joined: Mar 2011
More
Hi,
My Cell phone is Optimus G E975 and I don't what to next, tried searching the index, visited various forums and blogs, tried to install different stock rom for e975 but I am having no signals, everything working fine except the signal issue. It does not detect, tried to install the ROMs but that neither help me out. Now can any buddy let me know what I am doing wrong ? Since there is no issue like Imei missing, wifi not working except the signals.
6th March 2014, 08:35 AM   |  #2  
Senior Member
Thanks Meter: 52
 
296 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by S.N.@.K.3

Hi,
My Cell phone is Optimus G E975 and I don't what to next, tried searching the index, visited various forums and blogs, tried to install different stock rom for e975 but I am having no signals, everything working fine except the signal issue. It does not detect, tried to install the ROMs but that neither help me out. Now can any buddy let me know what I am doing wrong ? Since there is no issue like Imei missing, wifi not working except the signals.

Damaged sim card? test other sim card.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G Q&A, Help & Troubleshooting by ThreadRank