FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[OTA] Retail Asia to KitKat

157 posts
Thanks Meter: 576
 
Post Reply Subscribe to Thread Email Thread
18th February 2014, 12:38 PM |#21  
Member
Flag Mumbai
Thanks Meter: 11
 
More
Quote:
Originally Posted by Slow7u

so i flashed this update and everything works well. but for some reason i cant get onto the stock recovery. anyone else experiencing this?

Yeah.. me too. displays "no command". Tried searching other forums but couldnt find a solution.
 
 
18th February 2014, 03:55 PM |#22  
Member
Thanks Meter: 21
 
More
Yeah I was looking on Google and on the forums but there doesn't seem like anyone has posted about this. Mine just shows a blank screen with the android icon in the middle. Weird lol

Sent from my XT1033 using XDA Premium HD app
6th March 2014, 07:59 AM |#23  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by iluvatrix

Hi I m having xt1032 from amazon us on 4.4.2
Can I flash this Asia retail for my unit?
And if yes what would it affect / change?
BTW I am using it in Singapore on StarHub

Sent from my Nexus 7 using XDA Premium 4 mobile app

Hi, seems like no one responded to this question. I have the XT1032 from Amazon too, but on 4.3. Can I flash the 4.4.2 for Asia retail?
6th March 2014, 09:23 AM |#24  
Senior Member
Thanks Meter: 35
 
More
Quote:
Originally Posted by Slow7u

Yeah I was looking on Google and on the forums but there doesn't seem like anyone has posted about this. Mine just shows a blank screen with the android icon in the middle. Weird lol

Sent from my XT1033 using XDA Premium HD app

Yeah that had me stuck too...

On that screen, press and hold volume UP, then press and hold the power button for ~3 seconds and release.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes