Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,557 Members 46,378 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Potential Brick =(

Tip us?
 
Ascel
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Unhappy [Q] Potential Brick =(

Hey guys,

I had a look around the forum found some similar issues but nothing that fit exactly.

I am stuck with my note 8, in an awkward position, I was flashing a new ROM onto the device, it was having some issues doing it (It wouldn't work, Would always fail) was using Odin, and the Note 8 toolkit. I was changing the recovery from CWM to TWRP and then it all went bad, now i have some firmware error come out whenever i turn the device on, I can still get into download mode, but nothing else. I tried using Odin to flash the stock ROM or even a recovery back onto the device and it fails every time. I also tried using Kies to do a firmware restore, it downloads the firmware then it can't see the device.

Any help would be great =\

Thanks =D
 
gooberdude
Old
#2  
Senior Member
Thanks Meter 48
Posts: 287
Join Date: Oct 2010
Quote:
Originally Posted by Ascel View Post
Hey guys,

I had a look around the forum found some similar issues but nothing that fit exactly.

I am stuck with my note 8, in an awkward position, I was flashing a new ROM onto the device, it was having some issues doing it (It wouldn't work, Would always fail) was using Odin, and the Note 8 toolkit. I was changing the recovery from CWM to TWRP and then it all went bad, now i have some firmware error come out whenever i turn the device on, I can still get into download mode, but nothing else. I tried using Odin to flash the stock ROM or even a recovery back onto the device and it fails every time. I also tried using Kies to do a firmware restore, it downloads the firmware then it can't see the device.

Any help would be great =\

Thanks =D
Make sure you have a good USB cable... I have gone through 2 Samsung OEM cables, as one did a melt down and the other had intermittent charging disconnects. Have gone to Blackberry OEM cable as it is one of the best OEM stock cables I have had for some time, 5 years now and has never failed.

Second, did you enable USB debugging before doing the custom rom?

Are you using Odin 3.7?

I am surprised that Kies downloaded a ROM, it should have detected that the device was custom. Maybe what you are seeing with Kies is normal for custom ROMs. Don't know... What is the ROM info for the Kies download. I have an odd feeling that you flashed with an incompatible ROMs as the Note 8.0 has three different hardware configurations.
 
Ascel
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Quote:
Originally Posted by gooberdude View Post
Make sure you have a good USB cable... I have gone through 2 Samsung OEM cables, as one did a melt down and the other had intermittent charging disconnects. Have gone to Blackberry OEM cable as it is one of the best OEM stock cables I have had for some time, 5 years now and has never failed.

Second, did you enable USB debugging before doing the custom rom?

Are you using Odin 3.7?

I am surprised that Kies downloaded a ROM, it should have detected that the device was custom. Maybe what you are seeing with Kies is normal for custom ROMs. Don't know... What is the ROM info for the Kies download. I have an odd feeling that you flashed with an incompatible ROMs as the Note 8.0 has three different hardware configurations.
Tried a different Cable before and it still didn't work, But I thought I would try a different one again (From a nexus 7 I have) worked like a charm, As if I have 2 Damaged cables Haha.

Thanks for the Help Mate =D.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes