Should You Get Wear? Wearer’s Practical Observations

Wear is said to not offer enough for mass adoption, even though its been in … more

SlimRoms: Updates on the Horizon

SlimRoms’ website has been experiencing technical difficulties for the last month or so, but … more

Your Favorite Wireless Charger?

Wireless charging is becoming more and more common as many OEMs are now starting to include this feature … more

ASUS US Invites Developers at XDA to Special Event

ASUS has built a solid name over the years for their computer components, but in the … more
Post Reply Subscribe to Thread Email Thread

Problems with camera button?

5th February 2014, 05:46 AM   |  #1  
SirRobin78's Avatar
OP Senior Member
Thanks Meter: 51
 
430 posts
Join Date:Joined: Nov 2010
More
Good morning!

After the first days with the new z1 compact im a bit confused about the camera button.
when the device is in deep sleep the camera button does nothing - after using the power button to bring up display, everything is fine.

For me, this is a major software bug - what do you think?
5th February 2014, 10:10 AM   |  #2  
louis0815's Avatar
Senior Member
Thanks Meter: 79
 
219 posts
Join Date:Joined: May 2009
More
If you enable camera in the stamina mode settings it should work as expected.
5th February 2014, 10:23 AM   |  #3  
SirRobin78's Avatar
OP Senior Member
Thanks Meter: 51
 
430 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by louis0815

If you enable camera in the stamina mode settings it should work as expected.

Yes, ive read information about that. But why is camera button not working when STAMINA is NOT enabled?
5th February 2014, 10:56 AM   |  #4  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2010
Have you pressed it deep enough? It is kinda stiff button.

Sent from my D5503 using Tapatalk
5th February 2014, 03:13 PM   |  #5  
Junior Member
Thanks Meter: 10
 
24 posts
Join Date:Joined: Sep 2013
This annoys me too. Usually works if you press twice quickly.
5th February 2014, 03:32 PM   |  #6  
SirRobin78's Avatar
OP Senior Member
Thanks Meter: 51
 
430 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by Tograd

This annoys me too. Usually works if you press twice quickly.

We could only hope that this issue remains to SW...

The led flash issues on night shots are bad enough...
5th February 2014, 04:49 PM   |  #7  
Member
Thanks Meter: 5
 
32 posts
Join Date:Joined: May 2011
Hold it down until phone vibrates. It should bring the camera up. I use stamina and dont have camera enabled in it.
2nd March 2014, 08:57 PM   |  #8  
Senior Member
Flag Visby sweden
Thanks Meter: 124
 
552 posts
Join Date:Joined: Apr 2013
Donate to Me
Quote:
Originally Posted by SirRobin78

Good morning!

After the first days with the new z1 compact im a bit confused about the camera button.
when the device is in deep sleep the camera button does nothing - after using the power button to bring up display, everything is fine.

For me, this is a major software bug - what do you think?

Yes it works but you have to press two times.press first time then leave it and quickly press second time but don't leave.keep on pressing.it will open camera direct
3rd March 2014, 03:19 AM   |  #9  
Funkym0nkey's Avatar
Senior Member
Flag Moving around in the ancient land
Thanks Meter: 289
 
734 posts
Join Date:Joined: Jul 2007
More
I dont need to press it twice. Just once Press all the way down and hold. the phone will vibrate and wake up with camera app opened.
6th March 2014, 10:09 AM   |  #10  
Account currently disabled
Thanks Meter: 4
 
9 posts
Join Date:Joined: Mar 2014
I have no problem yet. but those comment are important and helpful us.

The Following 2 Users Say Thank You to Swadin7 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes