Unofficial Android 4.4 Lands on Three Mediatek Devices

For the last few years, devices with MTK systems-on-chip haven’t received much … more

MultiImagePicker Library for Multiple Image Selection

App developmentcan be done in more than a handful of ways. You can write every single … more

Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Problems with camera button?

OP SirRobin78

5th February 2014, 06:46 AM   |  #1  
SirRobin78's Avatar
OP Senior Member
Thanks Meter: 51
 
424 posts
Join Date:Joined: Nov 2010
More
Good morning!

After the first days with the new z1 compact im a bit confused about the camera button.
when the device is in deep sleep the camera button does nothing - after using the power button to bring up display, everything is fine.

For me, this is a major software bug - what do you think?
5th February 2014, 11:10 AM   |  #2  
louis0815's Avatar
Senior Member
Thanks Meter: 78
 
218 posts
Join Date:Joined: May 2009
More
If you enable camera in the stamina mode settings it should work as expected.
5th February 2014, 11:23 AM   |  #3  
SirRobin78's Avatar
OP Senior Member
Thanks Meter: 51
 
424 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by louis0815

If you enable camera in the stamina mode settings it should work as expected.

Yes, ive read information about that. But why is camera button not working when STAMINA is NOT enabled?
5th February 2014, 11:56 AM   |  #4  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2010
Have you pressed it deep enough? It is kinda stiff button.

Sent from my D5503 using Tapatalk
5th February 2014, 04:13 PM   |  #5  
Junior Member
Thanks Meter: 10
 
24 posts
Join Date:Joined: Sep 2013
This annoys me too. Usually works if you press twice quickly.
5th February 2014, 04:32 PM   |  #6  
SirRobin78's Avatar
OP Senior Member
Thanks Meter: 51
 
424 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by Tograd

This annoys me too. Usually works if you press twice quickly.

We could only hope that this issue remains to SW...

The led flash issues on night shots are bad enough...
5th February 2014, 05:49 PM   |  #7  
Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: May 2011
Hold it down until phone vibrates. It should bring the camera up. I use stamina and dont have camera enabled in it.
2nd March 2014, 09:57 PM   |  #8  
Senior Member
Flag Visby sweden
Thanks Meter: 115
 
509 posts
Join Date:Joined: Apr 2013
Donate to Me
Quote:
Originally Posted by SirRobin78

Good morning!

After the first days with the new z1 compact im a bit confused about the camera button.
when the device is in deep sleep the camera button does nothing - after using the power button to bring up display, everything is fine.

For me, this is a major software bug - what do you think?

Yes it works but you have to press two times.press first time then leave it and quickly press second time but don't leave.keep on pressing.it will open camera direct
3rd March 2014, 04:19 AM   |  #9  
Funkym0nkey's Avatar
Senior Member
Flag Moving around in the ancient land
Thanks Meter: 287
 
728 posts
Join Date:Joined: Jul 2007
More
I dont need to press it twice. Just once Press all the way down and hold. the phone will vibrate and wake up with camera app opened.
6th March 2014, 11:09 AM   |  #10  
Account currently disabled
Thanks Meter: 4
 
9 posts
Join Date:Joined: Mar 2014
I have no problem yet. but those comment are important and helpful us.

The Following 2 Users Say Thank You to Swadin7 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes