FORUMS
Remove All Ads from XDA

Problem with lg support tool

240 posts
Thanks Meter: 20
 
By tomi001, Senior Member on 6th March 2014, 11:24 AM
Post Reply Email Thread
Hello there
I have a problem with the lg support tool. My computer is in german language.


Sent from my LG-E986 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1394105052657.jpg
Views:	1268
Size:	5.8 KB
ID:	2616304  
 
 
6th March 2014, 02:06 PM |#2  
Nigglenuts's Avatar
Senior Member
Flag Denver
Thanks Meter: 194
 
More
So your problem is that your computer is in German?

Sent from my LG-E980 using xda app-developers app
6th March 2014, 03:52 PM |#3  
OP Senior Member
Thanks Meter: 20
 
More
Quote:
Originally Posted by Nigglenuts

So your problem is that your computer is in German?

Sent from my LG-E980 using xda app-developers app

I dont know but the lg support tool just shows question marks. It can be the problem, that the computer is in german. Is there any fix?

Sent from my LG-E986 using xda app-developers app
6th March 2014, 04:11 PM |#4  
Nigglenuts's Avatar
Senior Member
Flag Denver
Thanks Meter: 194
 
More
What the hell? Never seen that before....

Sent from my LG-E980 using xda app-developers app
6th March 2014, 04:22 PM |#5  
Senior Member
Thanks Meter: 291
 
More
Can't see anything in the picture as it's too darn small. It's most likely related to the usb drivers not installed properly.
6th March 2014, 05:55 PM |#6  
Member
Flag London
Thanks Meter: 5
 
More
Quote:
Originally Posted by tomi001

Hello there
I have a problem with the lg support tool. My computer is in german language.


Sent from my LG-E986 using xda app-developers app

If it is lots of question marks, it means that the language it is set to isn't installed on your system (it's probably korean).

Click the set of question marks which are second to the right at the very top. A menu will appear. Click the first option. This will open a new dialog. Click on the top drop down and the second drop down to change your language. Then click the button on the left and it will have the right language and country.

I forgot to change the language once when I was flashing a kdz and I got a bit worried because it was just a load of question marks, but the program should still work fine even if you can't see what it is saying.
The Following 3 Users Say Thank You to jhb019 For This Useful Post: [ View ] Gift jhb019 Ad-Free
29th April 2014, 03:42 PM |#7  
Member
Thanks Meter: 2
 
More
Running the LG Mobile Support Tool on another computer worked fine for me. I was getting all ???? ?? ?? ? ? ???? ?? and the program would crash.
4th June 2016, 08:32 PM |#8  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jhb019

If it is lots of question marks, it means that the language it is set to isn't installed on your system (it's probably korean).

Click the set of question marks which are second to the right at the very top. A menu will appear. Click the first option. This will open a new dialog. Click on the top drop down and the second drop down to change your language. Then click the button on the left and it will have the right language and country.

I forgot to change the language once when I was flashing a kdz and I got a bit worried because it was just a load of question marks, but the program should still work fine even if you can't see what it is saying.

Hi
Please i am facing the same problem all i see alot of question marks i am using different version of that tool when trying to click any of the menu options it is not response.
Please what to do

Hope to see xda community the biggest cellphone solutions community
9th July 2016, 01:22 AM |#9  
yes.sir's Avatar
Junior Member
Thanks Meter: 0
 
More
need a solution for this helpp
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes