FORUMS

Xiaomi Mi5 Specs Leaked, CyanogenMod SDK – XDA TV

CyanogenMod is going to release their own SDK! That and much more news is … more

Themes for SM-N910U Exynos Note 4

Samsung has too many phone variants for their flagships, which leaves out users incapable of getting … more

XDA Recap: This Week In Android (Apr 26 – May 2)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Great Camera Hardware, or Software?

Join us in a fun Sunday Debate on phone cameras. Come with your opinions and feel … more
Post Reply Subscribe to Thread Email Thread

Problem with lg support tool

6th March 2014, 11:24 AM |#1  
OP Senior Member
Thanks Meter: 18
 
More
Hello there
I have a problem with the lg support tool. My computer is in german language.


Sent from my LG-E986 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1394105052657.jpg
Views:	738
Size:	5.8 KB
ID:	2616304  
 
 
6th March 2014, 02:06 PM |#2  
Nigglenuts's Avatar
Senior Member
Flag Denver
Thanks Meter: 106
 
More
So your problem is that your computer is in German?

Sent from my LG-E980 using xda app-developers app
6th March 2014, 03:52 PM |#3  
OP Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by Nigglenuts

So your problem is that your computer is in German?

Sent from my LG-E980 using xda app-developers app

I dont know but the lg support tool just shows question marks. It can be the problem, that the computer is in german. Is there any fix?

Sent from my LG-E986 using xda app-developers app
6th March 2014, 04:11 PM |#4  
Nigglenuts's Avatar
Senior Member
Flag Denver
Thanks Meter: 106
 
More
What the hell? Never seen that before....

Sent from my LG-E980 using xda app-developers app
6th March 2014, 04:22 PM |#5  
Senior Member
Thanks Meter: 284
 
More
Can't see anything in the picture as it's too darn small. It's most likely related to the usb drivers not installed properly.
6th March 2014, 05:55 PM |#6  
Member
Flag London
Thanks Meter: 3
 
More
Quote:
Originally Posted by tomi001

Hello there
I have a problem with the lg support tool. My computer is in german language.


Sent from my LG-E986 using xda app-developers app

If it is lots of question marks, it means that the language it is set to isn't installed on your system (it's probably korean).

Click the set of question marks which are second to the right at the very top. A menu will appear. Click the first option. This will open a new dialog. Click on the top drop down and the second drop down to change your language. Then click the button on the left and it will have the right language and country.

I forgot to change the language once when I was flashing a kdz and I got a bit worried because it was just a load of question marks, but the program should still work fine even if you can't see what it is saying.
The Following User Says Thank You to jhb019 For This Useful Post: [ View ]
29th April 2014, 03:42 PM |#7  
Member
Thanks Meter: 1
 
More
Running the LG Mobile Support Tool on another computer worked fine for me. I was getting all ???? ?? ?? ? ? ???? ?? and the program would crash.
Last edited by Scubacruiser; 29th April 2014 at 03:44 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G Pro Q&A, Help & Troubleshooting by ThreadRank