Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Front camera does not turn on (CyanogenMod 11.0 Nightlies for Skyrocket)

OP cerhan

14th February 2014, 09:45 PM   |  #1  
OP Junior Member
Thanks Meter: 4
 
19 posts
Join Date:Joined: Dec 2013
I installed cm-11-20140211, cm-11-20140212, cm-11-20140213 and cm-11-20140214-NIGHTLY-skyrocket. Everything is working fine but the front camera does not turn on. Have a fix?
20th February 2014, 04:36 AM   |  #2  
Commodore 64's Avatar
Senior Member
Thanks Meter: 76
 
164 posts
Join Date:Joined: May 2013
Sounds like a hardware issue. Do a full wipe and restore to stock ucmc1 and try again. If switching to front camera freezes and crashes out of the camera app then it is hardware.

Buy a front camera off eBay, watch a YouTube video if you haven't opened one of these phones so you don't break anything, and finally swap it out!

Cheers,
C64

Sent from my SAMSUNG-SGH-I727 using xda app-developers app
22nd February 2014, 07:20 PM   |  #3  
OP Junior Member
Thanks Meter: 4
 
19 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by Commodore 64

Sounds like a hardware issue. Do a full wipe and restore to stock ucmc1 and try again. If switching to front camera freezes and crashes out of the camera app then it is hardware.

Buy a front camera off eBay, watch a YouTube video if you haven't opened one of these phones so you don't break anything, and finally swap it out!

Cheers,
C64

Sent from my SAMSUNG-SGH-I727 using xda app-developers app


Thank you. I did a full wipe and re-install the stock ROM, but I still did not work. I bought from ebay front camera, when it comes to going to change.
6th March 2014, 01:53 PM   |  #4  
OP Junior Member
Thanks Meter: 4
 
19 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by cerhan

Thank you. I did a full wipe and re-install the stock ROM, but I still did not work. I bought from ebay front camera, when it comes to going to change.

I changed the front camera and the problem disappeared.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes