FORUMS

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more
Post Reply Subscribe to Thread Email Thread

Phone call Speaker problem

6th March 2014, 09:31 AM |#1  
Mohamed_Aly's Avatar
OP Member
Flag Alexandria
Thanks Meter: 2
 
More
Recently.. Whenever there is a received phone call.. When I answer it, the loud speaker is activated by it's own.. I don't know why.. It didn't do that before.. And it does that only with received calls.. Simple as it is, but it's really annoying and quite embarrassing.. especially when I'm in public transport.. So, any one knows how to fix that.. Or what is the problem??

Sent from my C6903 using XDA Premium 4 mobile app
 
 
6th March 2014, 09:37 AM |#2  
Member
Thanks Meter: 11
 
More
It seems that the latest Chrome update causes that glitch, so try to uninstall the updates for it and if it still doesn't work, disable Chrome, restart phone and then use another browser till this is solved another way (another Chrome update that restores functionality).

Sent from my C6903 using Tapatalk
6th March 2014, 11:01 AM |#3  
Senior Member
Flag Caxias do Sul
Thanks Meter: 19
 
More
Quote:
Originally Posted by Mohamed_Aly

Recently.. Whenever there is a received phone call.. When I answer it, the loud speaker is activated by it's own.. I don't know why.. It didn't do that before.. And it does that only with received calls.. Simple as it is, but it's really annoying and quite embarrassing.. especially when I'm in public transport.. So, any one knows how to fix that.. Or what is the problem??

Sent from my C6903 using XDA Premium 4 mobile app

We have 2 other threads about this issue, looks like is happening with almos everyone, so like our friend above said, deactivate chrome and clear you phone app data and cache, doing this your problem will be solved.
6th March 2014, 12:18 PM |#4  
KarimSalloum's Avatar
Senior Member
Flag Beirut
Thanks Meter: 43
 
More
For what it's worth I deleted Chrome using TB and the problem persists, so it might not work for everyone.
6th March 2014, 04:03 PM |#5  
Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by KarimSalloum

For what it's worth I deleted Chrome using TB and the problem persists, so it might not work for everyone.

You might be right, for instance, I still didn't disable Chrome, and got three calls today, everything was normal.

What I have disabled though, is Socialife and Smart Connect. Some users mentioned that after a phone restart, only the first incoming call goes to external speaker, the others are fine, after the first call.

Only thing we're sure of, this seems to have started happening to most of us at the same time.

Sent from my C6903 using Tapatalk
6th March 2014, 04:13 PM |#6  
Senior Member
Flag Caxias do Sul
Thanks Meter: 19
 
More
Remember guys: after disable chrome did you cleaned data and cache from phone app? If you dont do this wont solve your problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes