Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] OTG not working

OP Sheharyar13

6th March 2014, 04:55 PM   |  #1  
Sheharyar13's Avatar
OP Member
Flag karachi
Thanks Meter: 11
 
77 posts
Join Date:Joined: Jan 2013
More
hi I have a xperia sp (c5303) and whatever pen drive i connectusing otg cable it doesn't work,no notification,no contents in usbdisk folder,nothing...
I used the cable on other phones and it works.
Can someone help me with this problem...
Currently running 12.0.A.2.254
Thnx in advance
6th March 2014, 05:22 PM   |  #2  
Senior Member
Thanks Meter: 2,162
 
4,301 posts
Join Date:Joined: Jul 2012
There is a similair thread about this here: http://forum.xda-developers.com/show....php?t=2660990

Perhaps you can find your answer there?
The Following User Says Thank You to mrjraider For This Useful Post: [ View ]
6th March 2014, 05:29 PM   |  #3  
Senior Member
Flag Slubice
Thanks Meter: 58
 
326 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by mrjraider

There is a similair thread about this here: http://forum.xda-developers.com/show....php?t=2660990

Perhaps you can find your answer there?

My Kingston didnt work on .254. Now on .266 work perfectly. Android 4.3 has more drivers than 4.1 so try it.
The Following User Says Thank You to smogf For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes