FORUMS

3D Printable Mobile Microscope? Nexus 7 Discontinued – XDA TV

The Nexus 7 2013 has been discontinued on the Google Store! That and … more

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more
Post Reply Subscribe to Thread Email Thread

Recipients can't hear me in phone calls

5th March 2014, 09:59 PM |#1  
worldextermination's Avatar
OP Member
Flag Philadelphia, PA
Thanks Meter: 26
 
More
I just flashed Carbon 4.3 last night, and when making phone calls, the recipients can barely hear me. This has been an issue on a few ROMs I've flashed, but I do not know how to resolve it. I've tried searching, but can't find anything. Any help would be greatly appreciated!

Sent from my LG-E980 using xda app-developers app
 
 
6th March 2014, 06:25 AM |#2  
Senior Member
Thanks Meter: 284
 
More
Quote:
Originally Posted by worldextermination

I just flashed Carbon 4.3 last night, and when making phone calls, the recipients can barely hear me. This has been an issue on a few ROMs I've flashed, but I do not know how to resolve it. I've tried searching, but can't find anything. Any help would be greatly appreciated!

Sent from my LG-E980 using xda app-developers app

That's a well known issue with custom roms for opgpro. That usually happens if the custom rom you've installed is intended for a different model (i.e., using a rom for e980 on F240x model).
6th March 2014, 06:29 AM |#3  
Nigglenuts's Avatar
Senior Member
Flag Denver
Thanks Meter: 106
 
More
If you're on T-Mobile, there's an audio fix.zip that keeps popping up. I dig the name BTW

Sent from my LG-E980 using xda app-developers app
6th March 2014, 06:32 AM |#4  
worldextermination's Avatar
OP Member
Flag Philadelphia, PA
Thanks Meter: 26
 
More
Quote:
Originally Posted by GNex_fareast

That's a well known issue with custom roms for opgpro. That usually happens if the custom rom you've installed is intended for a different model (i.e., using a rom for e980 on F240x model).

I make sure to never install ROMs for anything besides the E980 (which is the model I have). I've browsed the Carbon release thread for the ROM, and it doesn't seem to be an issue for anyone else. I was wondering if there are configs or files I can transfer over from PAC-ROM 4.3 that would fix the issue (I do not experience the audio problem with PAC)? Also to be noted, I'm running on AT&T service, not T Mobile (there seems to be a somewhat similar issue with the T Mobile OG Pro's, but the fix doesn't apply to my device).
6th March 2014, 06:40 AM |#5  
Nigglenuts's Avatar
Senior Member
Flag Denver
Thanks Meter: 106
 
More
Quote:
Originally Posted by worldextermination

I make sure to never install ROMs for anything besides the E980 (which is the model I have). I've browsed the Carbon release thread for the ROM, and it doesn't seem to be an issue for anyone else. I was wondering if there are configs or files I can transfer over from PAC-ROM 4.3 that would fix the issue (I do not experience the audio problem with PAC)? Also to be noted, I'm running on AT&T service, not T Mobile (there seems to be a somewhat similar issue with the T Mobile OG Pro's, but the fix doesn't apply to my device).

Ya. Figured I'd ask. Well... I've never had anything like that. You should try out 4.4 though. Might make a difference.

Sent from my LG-E980 using xda app-developers app
6th March 2014, 06:45 AM |#6  
worldextermination's Avatar
OP Member
Flag Philadelphia, PA
Thanks Meter: 26
 
More
Quote:
Originally Posted by Nigglenuts

Ya. Figured I'd ask. Well... I've never had anything like that. You should try out 4.4 though. Might make a difference.

Sent from my LG-E980 using xda app-developers app

Thanks, my name is actually an album title by Insect Warfare. And I don't have this issue with all 4.3 ROMs, only a few. Others are fine. The only reason I avoid 4.4 is because of the major lack of customization features. It kinda sucks for me cause I don't use PIE or Halo, and I figure porting those over to 4.4 is taking the spotlight. I'm a sucker for color customization and all of the tiny little tweaks, which will probably get ported last, hah.
6th March 2014, 06:36 PM |#7  
Junior Member
Thanks Meter: 0
 
More
garbled voice with 4.4 ROMs on T-mobile
I have the same issue on T-mobile. Using any 4.4 ROM results in my voice fading in and out during the call. ROMS based on stock work fine.

I have tried the kitkat in-call audio fix, and it does not help.

I think the problem is due to the noise cancelling microphone on top of the phone. If I cover up the small hole at the top with my finger during a call, the voice quality gets a little better, but still very faint.

Anyone know how to disable the top microphone?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G Pro Q&A, Help & Troubleshooting by ThreadRank