Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

I am a moron stupid mistake please help!

OP slade1style

5th March 2014, 08:52 PM   |  #1  
slade1style's Avatar
OP Member
Flag Austin
Thanks Meter: 1
 
30 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Ive rooted and flashed roms many time and this morning I wasnt thinking and was in goo mngr and flashed 10.2. whatever cm nightly. Of course im mk4 4.3 and that of course is 4.4. anyway it worked except for the fact it would not install google play even though i did g apps and was 4.4 as well so nothing would load as far as apps. And I tried to restore in my philz touch recovery and would not restore md5 mismatch. so after long frustration I factory reset my phone because after all the time of trying to restore it had little space left and plus it stoped reading my ext sd card how convienient. So I downloaded the stock l900vpubmk4 tar file and went to donload mode and open odin set pda for that file and hit start and it will not go past saying startup connection. And now when I try to turn on recovery it says problem with the firmware go to kies recovery to solve this issue or something to that effect which I have never seen this before so there it is Big Mistake if I have to I will go buy a note 3 and be done with it ive put this phone through hell and back so im supprised its taken this long. Any suggestion would be greatly appreaciated!
6th March 2014, 02:55 AM   |  #2  
Senior Member
Thanks Meter: 56
 
133 posts
Join Date:Joined: Feb 2012
Stay calm! Please verify your MD5 on the .tar file and try again!
7th March 2014, 12:48 AM   |  #3  
Senior Member
Thanks Meter: 721
 
1,082 posts
Join Date:Joined: Nov 2012
Use an OFFICIAL CABLE! I cannot stress this enough. Use a Samsung or HTC USB cable or find someone who has one (some cheap cables have never worked for me when servicing phones through Odin). Put your phone into Download mode, connect the USB cable, wait a few seconds, now open Odin. You should see a COM port. Try it now.

Sent from my SPH-L900. Please hit the thanks button if I helped you out!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes